1. moshakes's Avatar
    Everytime I'm connecting my Q10 to PC I got this message on my phone.
    Problem connecting my Q10 to BlackBerry Link-img_20140803_150248.png

    I've tried everything; changing cable, changing PC, security wipeout my phone, reloading my phone from Link, uninstalling Link and cleaning registry and reinstalling the newest version. With no use, the SD card are shown as removable drive only, phone storage is not shown at all, I tried to switch to developer mode and connect by DDPB also not connected.

    Please, if anybody has solution tell me.

    Posted via CB10
    08-03-14 07:37 AM
  2. jaydee5799's Avatar
    You need to install Link on your computer, which will install the driver you need for your phone.

    Has this happened?
    08-03-14 07:41 AM
  3. moshakes's Avatar
    You need to install Link on your computer, which will install the driver you need for your phone.

    Has this happened?
    Yes installed.

    Posted via CB10
    08-03-14 09:26 AM
  4. kbz1960's Avatar
    What are your mass storage settings?
    08-03-14 09:28 AM
  5. moshakes's Avatar
    What are your mass storage settings?
    I've tried both On & Off

    Posted via CB10
    08-03-14 09:39 AM
  6. kbz1960's Avatar
    Same thing with or without link open before plugging in?
    08-03-14 09:59 AM
  7. anischab's Avatar
    I get this window when connecting my Q10 to the USB charger of my car. Just dismiss.
    When you wait until the computer recognizes it as a driver, you can start Link. It is not an issue.

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    08-03-14 10:43 AM
  8. moshakes's Avatar
    I get this window when connecting my Q10 to the USB charger of my car. Just dismiss.
    When you wait until the computer recognizes it as a driver, you can start Link. It is not an issue.

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    Waited for more than 2 hours with no use, phone and PC can feel connection between each other, I think there is a problem in the driver, searching the Web Ifound that this is aa common problem with a huge number of users!

    Posted via CB10
    08-04-14 09:17 AM

Similar Threads

  1. z30 or q10 england UK trade?
    By darkangel123elijah in forum BlackBerry Z30
    Replies: 10
    Last Post: 08-04-14, 01:39 AM
  2. blackberry smartwatch
    By Joseph Mendez1 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 08-03-14, 05:23 PM
  3. Apple vs. BlackBerry
    By menshawy in forum Rehab & Off-Topic Lounge
    Replies: 2
    Last Post: 08-03-14, 08:58 AM
  4. Cannot access my e-mail account in Setup screen
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-14, 07:44 AM
  5. Waiting 10.3, can you give us 1 active screen to show our wallpaper
    By Gamesmania Mania in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-03-14, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD