1. sumit_kumars's Avatar
    Hello,

    I have a BBQ10 and I am not able to configure my exchange mail on this device. I tried doing that on bold 9900 and outlook, and was successful but don't know what to do on Q10. Tried everything but no luck. Would really appreciate it if you can help.

    Regards,
    Sumit

    Posted via CB10
    01-13-14 12:13 AM
  2. ArtilesGabriel's Avatar
    could you more specific, please??
    01-13-14 01:19 AM
  3. henfordd's Avatar
    I'm stuck too on my Z30. Have an exchange account I would like to add but my phone won't accept it. I have my password, server details, everything but the phone tells me I'm wrong. Works fine on ipad.

    Posted via CB10
    01-13-14 06:49 AM
  4. Gvo1975's Avatar
    Is it a company based email?Try POP and leave the IMAP credentials blank.Incoming should be 110 and outgoing should be 25.No encryption !lemme know if it works!

    Incurable Q10 Syndrome
    01-13-14 07:13 AM
  5. rthonpm's Avatar
    A few things to try:

    1. If it's a company Exchange account, be sure that there's no provisioning that needs to be done to allow you to add the account to your device. Some admins set up and ActiveSync OU or whitelist devices for access.

    2. Try entering in your user name as DOMAIN\username

    3. If there's an OWA account for the email, check and see what it shows as the mail settings.
    01-13-14 08:26 AM
  6. sumit_kumars's Avatar
    Thanks guy's! I tried all the above and still not able to configure. I find this strange that with the same settings I am able to configure the same account on bold 9900 and 9780 along with outlook, thunderbird. Is there anything different??

    Posted via CB10
    01-13-14 11:06 PM
  7. Gvo1975's Avatar
    Thanks guy's! I tried all the above and still not able to configure. I find this strange that with the same settings I am able to configure the same account on bold 9900 and 9780 along with outlook, thunderbird. Is there anything different??

    Posted via CB10
    Give up!I struggled for a month but eventually managed.Is your email company based?Like yourname@yourcompanydomain.com?
    If so use POP settings.Within the POP settings you will find IMAP settings.Leave that area blank except for the server part,put in the server name!No encryption! POP port should be 110 and IMAP port 25.

    Incurable Q10 Syndrome
    01-14-14 12:15 AM
  8. sumit_kumars's Avatar
    Thanks buddy!! Finally it's working..

    Posted via CB10
    01-15-14 05:18 AM

Similar Threads

  1. Viber Forced Close on Q10
    By weiberry in forum Android Apps (Amazon Store & APK Files)
    Replies: 15
    Last Post: 02-07-14, 12:36 PM
  2. Z30 to Q10
    By Perfectibilist in forum BlackBerry Q10
    Replies: 5
    Last Post: 01-15-14, 03:20 AM
  3. Contact list hates me
    By hpoop in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-14-14, 08:09 PM
  4. Can't install Talk2watch on z10
    By Tamir Gantumur in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-13-14, 01:28 AM
LINK TO POST COPIED TO CLIPBOARD