1. pollsallagh's Avatar
    Hello,

    All the videos i have saved cant be played anymore. They are still in my video folder and when i play them, i can hear the sound but cant see any picture.

    Any help?

    Thanks.

    Irishman in Indonesia
    marvynw likes this.
    02-25-15 10:53 PM
  2. Lotster's Avatar
    Tap the button in the bottom left of the screen and select any of the other options. Now the video will play. If you set it back to the original setting it will still play. Problem solved.

    CB10, Z30.
    02-26-15 05:22 AM
  3. pollsallagh's Avatar
    Thank you very much, that fixed the problem. Appreciate the help

    Irishman in Indonesia
    02-26-15 09:00 AM
  4. Lotster's Avatar
    Cool, I'm glad it works now!

    CB10, Z30.
    02-26-15 11:50 AM

Similar Threads

  1. Volume, media volume issue 10.3.1
    By tripple dunk in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-06-15, 04:12 AM
  2. 10.3.1 restarts by itself randomly
    By Raestloz in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 03-13-15, 02:03 AM
  3. 10.3.1 Phone Quality degraded
    By ptpete in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-26-15, 12:27 AM
  4. Why am I unable to get the 10.3 update?
    By manik_rs in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-25-15, 10:23 PM
  5. I just bought blackberry q10, will i be able to update my phone or never?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-25-15, 10:16 PM
LINK TO POST COPIED TO CLIPBOARD