1. surgeon1919's Avatar
    When 10.2.1 was first officially available, I tried to use picture password with a work exchange account on my phone.

    It didn't work properly either because there was a glitch or my work exchange didn't allow it.

    Later on, a small 39mb update was available. I updated and didn't think about picture password again till last night.

    So far so good. I don't know if it's a coincidence or the update made the difference.

    I'm running 10.2.1.2102 on a Rogers Q10.

    Posted via CB10
    03-29-14 10:10 AM
  2. Ecm's Avatar
    That's interesting. I tried it myself a while back, but it seemed a little twitchy. You've promted me to give it another shot. Thanks.
    03-29-14 11:31 AM
  3. anon(153966)'s Avatar
    For the life of me, when I try this feature I spend three to four attempts to get it to work. Rather annoying. Maybe I'm simply doing it wrong.


    Sent from my iPad using CB Forums
    03-29-14 11:55 AM
  4. surgeon1919's Avatar
    Yeah I was bummed out when it wasn't working properly.

    I have my phone set to lock every 2 mins so you can imagine how many times I have to use it!

    Posted via CB10
    03-29-14 12:07 PM
  5. kjjb0204's Avatar
    I'll have to give it another shot too. Mine locks in a minute, so constantly unlocking.
    03-29-14 12:08 PM
  6. Emaderton3's Avatar
    I'll have to say I didn't like it at first and it took several attempts. I started over and picked a new spot on the same picture. It works much better now. Once in a while I have to try more than once when it starts up with less numbers and mine isn't on the screen, so there isn't enough real estate to slide all the numbers.

    Posted via CB10
    03-29-14 03:02 PM
  7. Lostonline's Avatar
    For the life of me, when I try this feature I spend three to four attempts to get it to work. Rather annoying.

    Works best if you don't put your finger/thumb ON your #.
    My location is in the upper left, and I can use the lower section of the screen to "drive" the correct # to it.



    CDN BB
    03-29-14 05:00 PM

Similar Threads

  1. New BlackBerry Z10 Sound Speaker Not Working.
    By SwiftsWebServices in forum BlackBerry Z10
    Replies: 11
    Last Post: 10-06-14, 05:05 PM
  2. Bbm voice not working
    By crankshredder in forum General BBM Chat
    Replies: 16
    Last Post: 04-05-14, 10:56 AM
  3. Replies: 4
    Last Post: 03-31-14, 05:19 AM
  4. Password Wiping & Retention
    By Chanlion in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-29-14, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD