1. dphjeff's Avatar
    Yesterday my Q10 will not ring when I have a incoming phone call unless I turn on sound for notifications. It has worked for the passed 6 months and now it doesn't. Any suggestions would be helpful.
    06-24-14 06:35 PM
  2. John Vieira's Avatar
    well... if your sound for notifications is off... then how is it supposed to ring?

    Unless you put it in phone calls only mode.

    Which you might have changed by accident. So go back to settings and check that.

    Posted via CB10
    just_luc likes this.
    06-24-14 06:42 PM
  3. dphjeff's Avatar
    well... if your sound for notifications is off... then how is it supposed to ring?

    Unless you put it in phone calls only mode.

    Which you might have changed by accident. So go back to settings and check that.

    Posted via CB10
    I did check it and it still will not ring unless notification sound is turned on.

    Attachment 280252
    Attachment 280253
    Attachment 280254
    If it's set like this it will not ring.
    Last edited by dphjeff; 06-24-14 at 07:05 PM.
    06-24-14 06:46 PM
  4. KDB84's Avatar
    That's how it's designed. A ringtone (i.e., the phone ringing when a call is incoming) is a notificiation. If you have the notification sound off, it will not make a sound to notify you of the incoming call - because you've told it to turn this notification off. . .
    If you set your notificaitons to "Phone Calls Only", as previously mentioned, you shouldn't hear anything from anything else except the phone calls. This sounds like the setting you are looking for.
    just_luc and irweezyy like this.
    06-26-14 09:39 AM
  5. dphjeff's Avatar
    That's how it's designed. A ringtone (i.e., the phone ringing when a call is incoming) is a notificiation. If you have the notification sound off, it will not make a sound to notify you of the incoming call - because you've told it to turn this notification off. . .
    If you set your notificaitons to "Phone Calls Only", as previously mentioned, you shouldn't hear anything from anything else except the phone calls. This sounds like the setting you are looking for.
    I will turn it on and go into my apps and turn the notification sound off. I don't want to hear it dinking all the time. It's just strange that it has worked for the past 6 month and haven't changed any setting since I set up the phone other than turning on BBM on the Crackberry app.
    06-26-14 10:32 AM

Similar Threads

  1. I will buy a Classic IF
    By Sequester#WN in forum BlackBerry Classic
    Replies: 24
    Last Post: 07-07-14, 09:49 AM
  2. Replies: 2
    Last Post: 06-27-14, 12:14 PM
  3. Z10 camera not working on 10.2 .. how do i fix this.. plz help
    By Ahmed Abdullah in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 06-25-14, 08:32 AM
  4. BlackBerry Passport will show there is a better way to accomplish more
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 06-24-14, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD