04-05-14 10:48 PM
26 12
tools
  1. smotwani's Avatar
    I never had this issue before and it's only started since I updated to the latest OS. The phone will restart on the slightest impact on any type of surface. I have to ever so gently place the phone down so it doesn't reboot. It's gotten to the point where I'm about to throw this phone in the garbage and ditch bb completely until they fix critical bugs that render basic functions of the phone unusable.

    Posted via CB10
    03-09-14 07:33 PM
  2. howarmat's Avatar
    its a battery connector being either dirty or loose. make sure the battery is very snug and the contacts are clean
    03-09-14 07:36 PM
  3. Dave Bourque's Avatar
    I never had this issue before and it's only started since I updated to the latest OS. The phone will restart on the slightest impact on any type of surface. I have to ever so gently place the phone down so it doesn't reboot. It's gotten to the point where I'm about to throw this phone in the garbage and ditch bb completely until they fix critical bugs that render basic functions of the phone unusable.

    Posted via CB10
    This doesn't sound like a software issue....

    Z10STL100-3/10.2.1.2141
    03-09-14 07:37 PM
  4. Mr.Monty's Avatar
    Any chance it's the battery? One of the batteries I used in my Z10 would reboot with very little jarring.
    Last edited by Mr.Monty; 03-09-14 at 07:39 PM. Reason: ETA: Echo...oo..o.. ;)
    03-09-14 07:38 PM
  5. Dave Bourque's Avatar
    It is absolutely the battery. It is disconnecting off the contacts.

    Z10STL100-3/10.2.1.2141
    03-09-14 07:43 PM
  6. anon(4044683)'s Avatar
    I read somewhere in CB forums posted by someone he had a similar issue and all he did was to place a folded paper between the battery and the door. You may try it if you are comfortable.
    03-09-14 07:45 PM
  7. Dave Bourque's Avatar
    I read somewhere in CB forums posted by someone he had a similar issue and all he did was to place a folded paper between the battery and the door. You may try it if you are comfortable.
    Does the battery shrink or something ? Lol or is it just defective ? I should compare the 2 I have

    Z10STL100-3/10.2.1.2141
    03-09-14 07:46 PM
  8. smotwani's Avatar
    I just bought this phone a few weeks back after my other q10 broke. I don't know if it's the battery of its a software issue. I did read somewhere that when the new software was loaded on the phone one of the sensors might not have been properly calibrated or something. But I'm gonna buy a new battery and see if that fixes the problem.

    Posted via CB10
    03-09-14 08:15 PM
  9. Dave Bourque's Avatar
    I just bought this phone a few weeks back after my other q10 broke. I don't know if it's the battery of its a software issue. I did read somewhere that when the new software was loaded on the phone one of the sensors might not have been properly calibrated or something. But I'm gonna buy a new battery and see if that fixes the problem.

    Posted via CB10
    I know for a fact that it's not software especially if you are on the latest update. You should visually inspect the back to see if the battery is making contact and if the battery is moving up and down that's not a good sign.

    Z10STL100-3/10.2.1.2141
    03-09-14 08:24 PM
  10. smotwani's Avatar
    Just confirmed with 3 of my friends and also my brother in law and all of them are reporting the exact same issue and saying that it started happening since the new update. I'll try to reload the OS and see if it fixes the issue before purchasing a new battery.

    Posted via CB10
    03-09-14 08:31 PM
  11. Dave Bourque's Avatar
    Huh..

    Z10STL100-3/10.2.1.2141
    03-09-14 08:36 PM
  12. Dave Bourque's Avatar
    Are you using the same version as my signature ?

    Z10STL100-3/10.2.1.2141
    03-09-14 08:36 PM
  13. smotwani's Avatar
    Are you using the same version as my signature ?

    Z10STL100-3/10.2.1.2141

    Phone rebooting on pacing on desk/ slight impact since latest OS update-img_20140309_213818.png

    Posted via CB10
    03-09-14 08:39 PM
  14. smotwani's Avatar
    Are you using the same version as my signature ?

    Z10STL100-3/10.2.1.2141

    Phone rebooting on pacing on desk/ slight impact since latest OS update-img_20140309_213933.png

    Posted via CB10
    03-09-14 08:40 PM
  15. smotwani's Avatar
    Lol found another glitch. The phone reset again and this time turned on and showed the battery percentage as 0% and has stayed like this for the past 30 mins.
    Phone rebooting on pacing on desk/ slight impact since latest OS update-img_20140309_220520.png

    Posted via CB10
    03-09-14 09:07 PM
  16. Mr.Monty's Avatar
    Well that's interesting
    03-09-14 09:25 PM
  17. Furell's Avatar
    Just confirmed with 3 of my friends and also my brother in law and all of them are reporting the exact same issue and saying that it started happening since the new update. I'll try to reload the OS and see if it fixes the issue before purchasing a new battery.

    Posted via CB10
    I really understand your frustration. This same issue happen to me and I spent a lot of wasted time between, "is this a software or hardware issue?" after all that I can tell you it's a hardware issue. I believed it was a software issue at first because I only started noticing it after loading my first 10.2.1 OS. I did everything I could, even downgraded my OS, but in the end it was a battery contact issue. I found certain batteries are more prone to the issue that others. Depending upon how recessed the gold contacts on the battery are and how worn the gold contacts on your phone are. A new battery will most likely fix your issue but if your low on funds and want an instant fix, no prob. Just make sure your battery contacts are clean and as another member already posted a piece of paper works just the same. After all this time and $ spent a piece of post-it note did it, turned my Berry back into a tank again (I really throw my Berry around) and it now will take a beating again. I only need the piece of post-it when using that certain battery to ensure a snug fit and no contact loss when G-forces are at play.

    Posted via CB10
    03-09-14 09:34 PM
  18. Furell's Avatar
    Lol found another glitch. The phone reset again and this time turned on and showed the battery percentage as 0% and has stayed like this for the past 30 mins.
    Click image for larger version. 

Name:	IMG_20140309_220520.png 
Views:	194 
Size:	784.8 KB 
ID:	253899

    Posted via CB10
    That same glitch would happen to me when I was on that OS (.1925) it goes back to normal if you do a hard reset or battery pull. I have not had it happen on this OS I'm on now (.2141)

    Posted via CB10
    03-09-14 09:39 PM
  19. Dave Bourque's Avatar
    Can you please take a look at your battery open it up and check if there's a gap... it should be tight.

    Z10STL100-3/10.2.1.2141
    03-09-14 10:15 PM
  20. masterscarhead1's Avatar
    I have been on the newest OSes (both in fact) for a few weeks and I've dropped my phone a few times
    I have a case on it so there isn't any damage, but the impact should cause it to reboot if what you are saying is true.
    I don't think the OS itself is faulty. I would check the battery
    03-09-14 10:39 PM
  21. NaijaBerry's Avatar
    A piece of paper between the battery and the cover will sort you out....
    03-10-14 02:25 AM
  22. smotwani's Avatar
    The paper trick seems to be working so far. Thanks guys.

    Posted via CB10
    03-13-14 08:48 AM
  23. Rex Racer's Avatar
    My Q10 has done this on occasion since the day I bought it. I love the phone, but this gets a bit frustrating at times. My guess, like others on this thread have mentioned, is that this must be a hardware issue (i.e. the battery). Personally, I was never able to get it to completely stop with a shim in the battery door. However, since updating to software release 10.2.1.2122 (the official Verizon Q10 release) I haven't experienced this problem even once. Knock on wood.

    Just wondering if others have noticed anything similar???
    03-27-14 01:48 PM
  24. smotwani's Avatar
    The problem came back a few days after my last post. It seems to be a software related issue. Something is messing up the sensors.

    Posted via CB10
    03-28-14 06:05 PM
  25. Rex Racer's Avatar
    My Q10 has done this on occasion since the day I bought it. I love the phone, but this gets a bit frustrating at times. My guess, like others on this thread have mentioned, is that this must be a hardware issue (i.e. the battery). Personally, I was never able to get it to completely stop with a shim in the battery door. However, since updating to software release 10.2.1.2122 (the official Verizon Q10 release) I haven't experienced this problem even once. Knock on wood.

    Just wondering if others have noticed anything similar???
    Never mind... it's still happening. I spoke too soon!
    04-05-14 10:31 PM
26 12

Similar Threads

  1. Some stripes on the screen after unlocking.
    By nikostomarov in forum BlackBerry Z10
    Replies: 6
    Last Post: 06-26-14, 12:29 AM
  2. Anybody know how to get Tango running on Q10
    By miguel11691 in forum More for your BlackBerry 10 Phone!
    Replies: 5
    Last Post: 03-10-14, 10:27 PM
  3. The Data Brokers on CBS 60 Minutes
    By jrohland in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 03-10-14, 10:30 AM
  4. Replies: 2
    Last Post: 03-09-14, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD