1. MistahMan's Avatar
    I don't know if this is a Hotmail issue or Blackberry but I find that sometimes when I delete a message from Hotmail, it may later on appear still on my phone or vice versa. It's pretty frequent. Thoughts?
    01-16-15 01:34 PM
  2. jaydee5799's Avatar
    This happens to me as well with all my email accounts. I think it takes a while to sync.
    01-16-15 03:15 PM
  3. Joshu42's Avatar
    With an IMAP account, Status of email (sent, read, deleted, etc...) are synchronised on time interval for better battery efficiency.

    It's not recommended, but you can change this time interval in Settings > Accounts ; go to your email account, and you will be able to change the sync interval :
    Phone email doesnt always synch with Hotmail.-img_20150117_134034_edit.png
    01-17-15 06:42 AM
  4. MistahMan's Avatar
    Sometimes the messages that I'm referring to that stay behind, will stay on my phone several days after having been deleted from Hotmail. What you explained makes sense but several days?!
    01-18-15 01:43 AM
  5. Joshu42's Avatar
    Sometimes the messages that I'm referring to that stay behind, will stay on my phone several days after having been deleted from Hotmail. What you explained makes sense but several days?!
    The email can be in another IMAP directory.

    To test this, just tap the blue bar with the down arrow at the top of your phone HUB and select the Inbox directory for your email account. If you're still see it, can you tell us if it's red flagged ? If so and if you used it in the Remember app, it might be kept.

    You can also reset the HUB by swiping quickly 5 times from the top-right corner to the center.
    01-18-15 08:16 AM
  6. MistahMan's Avatar
    Not flagged and the refresh didn't help. It's almost as if some email is left behind in the synching process.
    01-18-15 12:51 PM
  7. Arjun Sahota's Avatar
    +1, this is also happening to me. They all come after I hold the volume buttons for 10 seconds and do a hard reset. Started earlier this week- I've been using 10.3.1.1154 since December, so this is odd.

    Posted via 10.3.1
    01-18-15 12:56 PM
  8. Joshu42's Avatar
    +1, this is also happening to me.
    Do you also have a Hotmail account ? If yes, it's probably a setting server side that keeps your email.

    As for OP, the HUB reset works or not ?

    If you have also a hotmail account, I don't think I can help you further as I don't use this provider.
    01-18-15 02:25 PM
  9. Emaderton3's Avatar
    Hotmail can work via Exchange Activesync which avoids many of these issues. No need for IMAP.

    Posted via CB10
    01-19-15 08:11 PM

Similar Threads

  1. Not able to connect to iPad with blend
    By Zmain in forum Ask a Question
    Replies: 3
    Last Post: 01-19-15, 03:11 PM
  2. Anyone using a Q10 with Ghost Armor carbon fiber?
    By sleipnir8legged in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-17-15, 08:29 AM
  3. Miracast issue with samsung smart tv
    By dmateo in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-16-15, 12:36 PM
  4. Syncing Playlists Created on the phone
    By lubepimp in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-16-15, 12:26 PM
  5. Accessing Other Apps whilst using phone
    By Skipssong in forum BlackBerry Passport
    Replies: 3
    Last Post: 01-16-15, 11:56 AM
LINK TO POST COPIED TO CLIPBOARD