1. CarSalesman's Avatar
    Q10 on Verizon, latest official build. My phone app occasionally freezes, unresponsive. Might be on name search, when touching the keypad icon nothing happens, keypad does not come up. Sometimes have the list of contacts, trying to type a name to search, but keyboard does not enter data. At all times its only the app that freezes, not the phone, because I can swipe up to minimize the app and do other things.

    Sometimes I will minimize the app, click the X to close it, then reopen the phone app. It comes back right where it left off. All during that other apps work.

    After a few minutes the phone app starts working again. Seems like it is busy doing something. My CardDAV and CalDAV sync are set for only once every 24 hours, and the freeze up happens at odd times, so it doesn't seem to be tied to the calendar/contact sync.

    Any thoughts? Trying to avoid throwing the phone at the wall.
    07-10-13 10:56 PM
  2. Lendo's Avatar
    Maybe set cardDav to manual. I've not seen this problem before.

    Posted via CB10 from my B@d@ss Z10
    07-10-13 11:06 PM
  3. CarSalesman's Avatar
    I started this thread, my comments above. A few days ago I received the 10.1.0.2011 update directly from Verizon. My phone app has not gotten stuck since then. It was doing it daily with the previous version. Apparently that issue is something that was fixed with the update. Happy again!
    07-12-13 08:57 PM
  4. jschwei2's Avatar
    I am getting a similar problem but it seems to happen when I cannot hang up a call. Thereafter, there is no way to get rid of the call, except by putting in airplane mode or turning off network connection. Even after that I cannot get the keypad to work, cannot see past calls made and cannot find a contact. I do not receive calls but get texts.

    Only solution has been to restore the phone OR reloading the software. I recently went to the Geek Squad and the restored the software. I noticed they put OS 10.2.0.1791 on the phone. I haven't had the problem for a week. The prior update had been 10.2.1.537........now I don't remember but it may be the problem started with that update. I haven't been able to find any mention on the internet of this problem exactly, especially related to OS update. Then again I had a summer of problems last year when I got the phone and Blackberry themselves didn't seem to have a record of them (they went away with upgrade last fall).

    Anyone else? Where can I report this to Blackberry?
    02-22-14 09:47 AM
  5. jschwei2's Avatar
    About 11 days ago I decided to try the new version 10.2.1.2141. Everything worked fine until today......I guess I will have to go back to an earlier version.

    Still can't find anyone with this problem.
    05-16-14 03:39 AM

Similar Threads

  1. TD Bank App updated for US Cross Border Banking
    By djenkins6 in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 12-21-13, 09:59 AM
  2. Accounting App
    By zeteo in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-11-13, 10:55 AM
  3. Installing Android Apps on 2 separate Blackberry Z10 devices
    By doink726 in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 07-11-13, 07:52 AM
  4. Avatar in text message app?
    By Gaiking in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-10-13, 11:24 PM
  5. Bell Media (radio) App now available
    By yamahammer in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-10-13, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD