1. ep1's Avatar
    I'm trying to reload the original os coming from the 10.3 and It keeps giving me an error.
    08-23-14 09:13 PM
  2. anon721037's Avatar
    maybe try a sic wipe then load the os, it works very good.

    http://forums.crackberry.com/bb10-le...loader-909209/
    08-23-14 09:23 PM
  3. ep1's Avatar
    will try that. one I was in the middle of trying one more time the other way, so as soon as that fails as the others I will try this way. so run that tool and then re install the original os
    08-23-14 09:52 PM
  4. anon721037's Avatar
    08-23-14 10:07 PM
  5. ep1's Avatar
    oh boy didn't work same error when it got to the finish.
    08-23-14 10:44 PM
  6. anon721037's Avatar
    are you sure you have the right one, try BB link
    08-23-14 10:52 PM
  7. ep1's Avatar
    that's were I was trying to load ti from. I tried another wipe and got an error saying radio file was missing. this going bad. so I D/L the 10.3 leak again and trying to install it.. i was taken it off b/c I didn't like the icon size. but if this goes I will try and do a wipe from the phone first. and then try restore form BB link? think that will work.
    08-23-14 11:18 PM
  8. anon721037's Avatar
    Why dont you just load a diff os , the one you want, look here

    BB10 OS Archive - BlackBerry Forums at CrackBerry.com
    08-23-14 11:32 PM
  9. ep1's Avatar
    are these suppose to be workable links. I seen that before and the links didn't work
    08-24-14 12:04 AM
  10. anon721037's Avatar
    Try to copy and paste
    08-24-14 09:11 AM
  11. ep1's Avatar
    soory for been a pain but when you try and copy it just highlight no can do.
    I have a leak OS 10.201.2141 may that will load and then show a new update in BB link ?
    the only thing I can get go on is 10.3.0.675
    08-24-14 11:57 AM
  12. anon721037's Avatar
    08-24-14 12:00 PM
  13. ep1's Avatar
    same thing question dose the vendor file have to deleted even when using an auto loader.
    08-24-14 03:35 PM
  14. anon721037's Avatar
    ok so your doing something wrong somewhere, plug into link and hold your power button down until it connects and reload software.
    08-24-14 03:39 PM
  15. ep1's Avatar
    10.3 is on here do I need to delete something
    08-24-14 05:04 PM
  16. anon721037's Avatar
    whats wrong with it , is everything there and working.
    08-24-14 05:05 PM
  17. ep1's Avatar
    not really call quality is not that great. no wifi I was still looking for the link in BB world to if it works.
    08-24-14 05:13 PM
  18. anon721037's Avatar
    Ok you have got me totally screwed up, i don't understand what your'e trying to accomplish.
    08-24-14 05:16 PM
  19. ep1's Avatar
    trying to put 10.2 back on here from t mobile the one they just updated.
    08-24-14 05:17 PM
  20. anon721037's Avatar
    Ok so go to the site and download the os you want , unzip and then load it.
    08-24-14 05:19 PM
  21. ep1's Avatar
    finally got it I think the problem was in the desktop I got an error.
    missing MSVCR110.DILL can't say for sure but when I went and tried on the lap top.
    without have a OS on there just held down the power button, and install. it went find, so this weekend I'm going to re install the desktop software. and hope that's fixes it.
    thanks for the patience in helping.
    Last edited by ep1; 08-24-14 at 09:12 PM.
    08-24-14 05:21 PM

Similar Threads

  1. Replies: 15
    Last Post: 08-29-14, 12:38 PM
  2. OS 10.3 hmmm... When's official?
    By drfever in forum BlackBerry 10 OS
    Replies: 52
    Last Post: 08-25-14, 05:44 AM
  3. Problems with storm 2 9550 OS 5.0.0713 left on off key
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-24-14, 06:58 PM
  4. Does the most recent version of Snap work on OS 10.3?
    By cornhuskur in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-24-14, 04:35 PM
  5. after installing os 10.3.0.1052
    By keegan_carneiro in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 08-23-14, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD