1. def_vlad's Avatar
    Hello. I've just installed the leaked os 10.2.1 on my q10. Everything worked perfectly until my first phone call. After that the led which should flash only when you are on phone call (the upper left one) is continuously flashing. How can I make it stop? I rebooted the phone twice, but nothing.
    I have another question. After the original 10.2.1 software will be released, how can I change the leaked one to the original one?
    Don't judge me, this is my first bb phone. Thanks!
    11-15-13 08:29 AM
  2. LWKING's Avatar
    You'll receive a notification about an OTA update.

    I skipped this 10.2.1.1055 leak until a few more of the bugs are worked out. The features are great, but I don't want to risk any issues since I really need my phone for the upcoming weeks.

    I would check out the leaks forums. There may be a. bar file or two that you can snatch up to fix your issues.



    Posted with my Q10!
    def_vlad likes this.
    11-15-13 08:54 AM
  3. def_vlad's Avatar
    Thank you!
    11-15-13 08:57 AM
  4. shreyas7777's Avatar
    That is a problem which everyone is facing on the new leak...doesn't do any harm...the new features are too good to notice such a small problem...I would never go back to 10.2.0...

    Posted via CB10
    11-15-13 08:59 AM
  5. shreyas7777's Avatar
    To get the official when it is released...you can load a 10.2.0 leak and search for software updates from the settings...it will appear!

    Posted via CB10
    11-15-13 09:01 AM
  6. def_vlad's Avatar
    So it's not just me the one who is facing the led flash problem?
    11-15-13 09:03 AM
  7. mfreedmn97's Avatar
    Ok, I've got an interesting problem myself. Everything works fine. Except camera. Won't start and get error message :


    Os 10.2.1 issues-camera.png

    Curiously apps like Instavenue, Instagram and QR code reader all work and all access the camera to do so. Just the regular camera app does not function.

    Anyone else with this issue ? I've done hard and soft reset.
    11-15-13 09:27 AM
  8. def_vlad's Avatar
    Did you reboot your phone?
    11-15-13 09:35 AM
  9. mfreedmn97's Avatar
    Did you reboot your phone?
    Yes as I mentioned I did a hard reset - removed battery, and soft reset - from the restart phone option when you press the lock button. I am wondering if something like Vine, Instagram, Netflix or some other APK I've installed has 'broken' the camera app. I really wonder about that.
    11-15-13 09:44 AM
  10. anon(870071)'s Avatar
    It's ironic as I am very cautious as well but I am having zero issues with my Q10 and is running actually quite smooth!

    Posted CB forums luvn SQN-100/3 leak 10.2.1.1055
    11-15-13 12:47 PM
  11. Danny Ocean's Avatar
    I think a lot of issues likely stem from doing a restore after loading the new leak. BBM would simply not work for me when doing a restore, for example. Do a fresh install and load things back manually and see if that helps.

    Posted via CB10
    11-15-13 02:07 PM
  12. TheKicKer69's Avatar
    well the latest leaked one (10.2.1.1055 )works wonders for me EXCEPT my Bluetooth! disconnects every like 30 sec. whenever connected to my Jag XF! when I had OS 10.1xxx was working perfectly but when I updated to the official 10.2 it started DCing every 30 sec in my car; thought the latest leaked OS 10.2.1.1055 would solve it but ain't the case - hope it gets fixed sooooooon
    P.S.: wifey is still on Q10 OS 10.1 and no D?Cs wotsoever
    11-15-13 02:44 PM
  13. moosbb's Avatar
    The only regression here is the shipped in radio
    I wish we can use 10.2.0.1791 radio, was the best performer be far.
    I have strong signal on good coverage area but if not losing conection fastly...

    Will stick to it anyway hopin to get better on future version...


    PS: It may because the radio fil backed in is older than official release at some point?

    Q10 ? OS 10.2.1.1055
    11-15-13 02:49 PM
  14. RegN's Avatar
    I just installed and restored last night and it's working perfect or as good as before with a few additions.

    Leaked 10.2.1. Couldn't resist
    11-15-13 03:15 PM
  15. IM4CHRST's Avatar
    So far the only real bug I have faced is the same one I had with my 10.2.0 leak and that is facebook not working in the hub. I can access the emails just fine but the actual app notifications just dim the screen then it brightens again as if it just did a refresh. Not a huge issue since I don't do much on facebook or any social media really.

    Other than that the only other thing I noticed as the apparent intermittent functionality of my proximity sensor. Not 100% certain there is an issue but did activate the keypad during a phone call and another time seemed to not shut the screen off at all.

    That's it for me but I just loaded it last night so we will just have to wait and see what else goes on. Loving the updates though, especially the now NON-intrusive volume display that would literally take up the whole screen during a video. BB10 is really coming around.

    Posted via CB10
    11-15-13 03:51 PM
  16. def_vlad's Avatar
    Delete all your facebook chats, after this facebook chats in hub will work.
    So far the only real bug I have faced is the same one I had with my 10.2.0 leak and that is facebook not working in the hub. I can access the emails just fine but the actual app notifications just dim the screen then it brightens again as if it just did a refresh. Not a huge issue since I don't do much on facebook or any social media really.

    Other than that the only other thing I noticed as the apparent intermittent functionality of my proximity sensor. Not 100% certain there is an issue but did activate the keypad during a phone call and another time seemed to not shut the screen off at all.

    That's it for me but I just loaded it last night so we will just have to wait and see what else goes on. Loving the updates though, especially the now NON-intrusive volume display that would literally take up the whole screen during a video. BB10 is really coming around.

    Posted via CB10
    11-16-13 08:04 AM
  17. JohnnySoporno's Avatar
    I have installed the OS onto my own Q10, and in-general I'm delighted, EXCEPT that it seems to have some trouble with ending phonecalls?

    Occasionally it has left the line nominally open for HOURS after the call has completed! (It displays telephone activity in the bottom left corner)

    Anyone else have this issue?

    Johnny
    11-16-13 12:19 PM
  18. Jasdeep Mandur's Avatar
    Hi:

    Can you please tell me how is your experience with in-built video app. For me, I am at official 10.2 and when minimized video stops (as expected) but audio also stops and next time I maximize the app (re-open), I have to press play button again. Is it normal ?

    I can have browser youtube app with audio running in background but not in-built video app.

    Please confirm if this is specific to my device. I am thinking to move to 10.2.1 leak
    11-16-13 12:50 PM
  19. Overlake's Avatar
    All these so called Lil issues would annoy me .
    11-16-13 01:23 PM
  20. def_vlad's Avatar
    Not really, it would be compensated by the lovely and powerful 10.2.1 platform.
    All these so called Lil issues would annoy me .
    11-16-13 02:31 PM

Similar Threads

  1. 10.2.1.1055 on AT&T Z10, Flawless!
    By wdbpilot in forum BB10 Leaked/Beta OS
    Replies: 102
    Last Post: 01-16-14, 05:23 PM
  2. OS Update Directly from BlackBerry!
    By CWhite34 in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 11-16-13, 12:36 PM
  3. 10.2.1.1055 Upgrade Instructions
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 11-16-13, 07:11 AM
  4. Os 10.2.0.424
    By Gvo1975 in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-15-13, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD