1. toniis82's Avatar
    i have just updated my q10 to os 10.1.2941 everything is working fine apart from my text messages are now only showing in the hub not text messages and the sound display notification has stopped working. anyone got any ideas it is driving me mad.
    05-27-14 02:28 PM
  2. kbz1960's Avatar
    i have just updated my q10 to os 10.1.2941 everything is working fine apart from my text messages are now only showing in the hub not text messages and the sound display notification has stopped working. anyone got any ideas it is driving me mad.
    Did you check the settings? Reboot?
    05-27-14 02:34 PM
  3. Elite1's Avatar
    Yes, as per above you should check the Hub Settings from overflow menu in Hub.

    Also, you can try a device reset first. (NOT the same as a restart.)

    Hold down your top button for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, and black screen. The red LED will turn on. As soon as LED turns off, release the top key.

    Was anything better after that reboot?
    BullGuard8 likes this.
    05-27-14 02:37 PM
  4. toniis82's Avatar
    Hi tried that and still the same message just appear in hub with no notification, even if I sent a text from text it doesn't appear there only in hub. . All was fine till I got bored at work and decided to update.
    05-27-14 03:15 PM
  5. ZeroBarrier's Avatar
    I'm guessing you haven't allowed the update to settle, just give it time and if you can just leave the phone alone for a few hours.

    Posted via CB10
    05-27-14 03:18 PM
  6. BullGuard8's Avatar
    I'm guessing you haven't allowed the update to settle, just give it time and if you can just leave the phone alone for a few hours.

    Posted via CB10
    Settle? ughh, that's for the battery, not for quirks with the OS or device.

    Anyway, I'm sure it's an easy fix some setting probably.

    worst case scenario, I would do a security wipe
    05-27-14 03:38 PM
  7. ZeroBarrier's Avatar
    Settle? ughh, that's for the battery, not for quirks with the OS or device.

    Anyway, I'm sure it's an easy fix some setting probably.

    worst case scenario, I would do a security wipe
    And just why do you think it's for the battery? The whole OS is re-indexing everything including text messages, and this is why the battery discharges faster.

    The easy fix is to let the freaking phone do what it needs to do, so just leave it alone for a while.

    Posted via CB10
    BullGuard8 and NRB like this.
    05-27-14 03:54 PM
  8. BullGuard8's Avatar
    And just why do you think it's for the battery? The whole OS is re-indexing everything including text messages, and this is why the battery discharges faster.

    The easy fix is to let the freaking phone do what it needs to do, so just leave it alone for a while.

    Posted via CB10
    Well, I hope it's that simple of a fix for him

    he can try
    05-27-14 04:02 PM
  9. CRACKBERRY_OZ's Avatar
    Hey guys have the same issue here on Z10 since upload Text/sms notifier has stopped im trying to reload via sachesi to see if the was a glitch with the download will report back.
    05-27-14 09:30 PM
  10. CRACKBERRY_OZ's Avatar
    Hey guys have the same issue here on Z10 since upload Text/sms notifier has stopped im trying to reload via sachesi to see if the was a glitch with the download will report back.
    Yeah that did not work, also noticed it is not displaying notification in the short cut you know when you slide your thumb up to access hub.
    05-27-14 10:43 PM
  11. BullGuard8's Avatar
    I just checked on my Q10 and I don't have that issue...strange
    05-28-14 12:45 AM
  12. CRACKBERRY_OZ's Avatar
    Ok guys not pleasant completed full security wipe manual reset of everything did not use back up and everything is back in order. I would suggest as painful as it sounds that this is the easiest way to rectify.

    hope this helps

    CO
    BullGuard8 likes this.
    05-28-14 01:22 AM
  13. BullGuard8's Avatar
    Ok guys not pleasant completed full security wipe manual reset of everything did not use back up and everything is back in order. I would suggest as painful as it sounds that this is the easiest way to rectify.

    hope this helps

    CO
    and that will also breathe new life into your phone since you didn't import your old buggy settings

    no pain no gain buddy
    05-28-14 01:45 AM
  14. velkod's Avatar
    My text messages convos were just showing up as the numbers instead of the names. After a couple minutes it went back to normal. So ya let it "settke"
    05-28-14 03:47 AM
  15. herbison243's Avatar
    I did the update and found that the text message tab is gone now. They will only show up in the hub and when I went to check the setting to set the text to only in app and never in hub there is no option for text anymore. I have also found when in the hub if I what to compose a new message text isn't an option. Now if I want to make a new text I have to go to contacts, find the contact, then go to the number and send a text from there. I did the update last night at about 5 PM how long do I have to leave the phone to settle?

    Posted via CB10
    05-28-14 08:06 AM
  16. herbison243's Avatar
    I have since done a hard reset on my phone and the text messaging tab is back but will not display any messages in it. I have also looked in the hub settings and texting is set to display in both hub and on its own. I attempted to set it to be on its own only and they still didn't come up.

    Posted via CB10
    05-28-14 12:17 PM
  17. peednus's Avatar
    Update to a diff software

    Posted via Commodore 64
    05-28-14 12:27 PM
  18. Hypnoboy's Avatar
    Having this issue now with .3175. I'll try a reload of the OS tonight and see if that fixes it. (Fingers Crossed)

    Posted via CB10
    05-28-14 04:22 PM
  19. CRACKBERRY_OZ's Avatar
    Hyno,

    Reload of OS didnt help I had to reset to factory thn update everything didnt take long you may need to go back to the beginning,

    Good luck

    CO
    05-28-14 04:26 PM
  20. Hypnoboy's Avatar
    Well, I DIDN'T end up reloading the OS. All I did was reload the Backup I made before loading the OS. (I kind did this just to "see" what might happen). Anyway, reloading the backup gave me back all of my old texts, and new ones are arriving where they should be, WITH sound.

    Weird, but true. The BACKUP saved the day.

    Posted via CB10
    05-29-14 12:58 AM
  21. Punzalan Flores Kerouac's Avatar
    check your time and date settings and enable the auto update time. hope it helps

    astonishing z10 with awful Battery
    05-29-14 01:16 AM
  22. CRACKBERRY_OZ's Avatar
    Hydon that's great news glad it worked out for you in the end let's hope it does not happen again I think my issue had to do with the loading if leaks and separate bar files

    Posted via CB10
    05-29-14 06:32 AM
  23. mcurtiz's Avatar
    Same issue here too with my Z10 following the 2941 update(!). Did the obvious things - restart, reboot, all to no joy. Then did a full backup in BBLink and restored that backup immediately back to the Z10 -which fixed the issue for me.
    One (minor) groan is having to re-enter my account info (passwords) -but its only 8 accounts. so happy days!

    *Update* - More hiccups - subsequently had to break the link to the Z10 from BBlink and re-establish that link because the Z10's calendar and contacts were empty and would not re-sync in BB Link (depsite no errors being reported). And also just noticed that numbers in the call log are not being associated with (identical entries in) contacts. Doh.
    Last edited by mcurtiz; 05-31-14 at 06:22 AM. Reason: update
    05-31-14 04:46 AM

Similar Threads

  1. How install google plus on os 10
    By epidem in forum More for your BlackBerry 10 Phone!
    Replies: 7
    Last Post: 06-17-14, 10:08 PM
  2. Pearl 8120 OS Help: updating from 4.3?
    By Echo86 in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 05-27-14, 07:26 PM
  3. Text to multiple people: selecting number?
    By b.mike in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-27-14, 06:44 PM
  4. 10 Time Saving Tips for the BlackBerry 10 Hub
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-27-14, 02:22 PM
  5. Text Contacts won't show after update
    By velkod in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 05-27-14, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD