1. Michau's Avatar
    I needed to switch phones because the microphone on my previous Q10 died. So I bought a new Q10, upgraded to 10.2.1.2102 as prompted, and restored the data from a backup. Everything went fine, except SMS notifications. On the previous phone I had them set to instant preview & LED & vibrate. On the new phone there is no vibration, no LED, no preview. I verified in my settings that for all the profiles I use I have enabled LED and vibration, yet they do not appear. If a new SMS comes, it's just added silently to the Hub without any notification whatsoever.

    I thought this issue could be caused by Hub++ so I deleted it and restarted the phone, still the same problem. I don't have any other application installed that could possibly interfere with these notifications, so I have really no idea how to resolve this issue. Any help would be appreciated.

    The second problem, perhaps related, is that SMS messages do not appear when I select "Text messages" from the Hub menu. The view is empty then. I can see SMS messages only when I view the entire Hub. This probably means that during the device restore the messages account got somewhat messed up but I have no idea how to fix it.
    05-09-14 07:38 AM
  2. Stwutter's Avatar
    Without wanting to get to base, have you tried a full OS restore?
    05-09-14 10:20 AM
  3. dougmeeks's Avatar
    Just went through that this week. Back up your device. Through BB Link restore to factory default then restore your device. Works fine now.


    Sent from my iPad using CB Forums
    05-09-14 09:02 PM

Similar Threads

  1. No Enterprise IM notifications since OS 10.2.1 update (AT&T) on Z10
    By EADJR in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 06-06-14, 06:21 AM
  2. Best app for backup of sms?
    By mrboba in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 06-01-14, 05:14 PM
  3. BBRY NOT Leaving Consumer Market says Sims. No Report CB?
    By MiSsY_ in forum General BlackBerry News, Discussion & Rumors
    Replies: 30
    Last Post: 05-11-14, 01:22 PM
  4. No twitter notification in HUB after latest update
    By Jbernardoo in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-09-14, 01:17 PM
  5. Bitly alerts users of widespread account compromises, claims no accounts have been accessed
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-08-14, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD