1. sulcopete's Avatar
    So now with the new OS update, I'm having to re-register my google email accounts. And google once again wants to "manage" my calendar and contacts. How do you disable this, while still being able to get email messages? I do not want Google managing any of my private info.
    04-18-14 07:54 PM
  2. sulcopete's Avatar
    It seems that I can't send or receive any emails via my google accounts until I give permission to have google manage my contacts and calendar. Is there any way of keeping the contact and calendar info I enter on my phone mine and not share it with google? It would be really inconvenient to remove myself from Google at this point but I'll do that if I have to, rather than have them peering into my phone at info I don't want to share.
    04-18-14 08:16 PM
  3. RegN's Avatar
    Well I have a Gmail account but I have no Gmail calendar or contacts on my phone but I do get emails or can send them.
    Need help thwarting the Google invasion please-img_20140418_184912.png

    Reg Q10SQN100-1/10.2.1.2141
    04-18-14 08:49 PM
  4. sulcopete's Avatar
    Well I have a Gmail account but I have no Gmail calendar or contacts on my phone but I do get emails or can send them.
    Click image for larger version. 

Name:	IMG_20140418_184912.png 
Views:	233 
Size:	57.0 KB 
ID:	264090

    Reg Q10SQN100-1/10.2.1.2141
    Hello RegN -
    I don't use google calendar or contacts - I only use the native blackberry calendar and contact applications...which google want to access in order for me to send and receive emails to my google account. In other words...unless I agree to let google "manage" my calendar and contact info from my blackberry, I can't send or receive emails using my google email accounts. In 10.1, there was a way to deny google access to the native blackberry calendar and contacts but I can't figure how to do that in 10.2.
    04-18-14 09:01 PM
  5. RegN's Avatar
    Well been looking through setting but don't see any options but I think it was when I first set it up I only put a checkmark in sync mail or something. I admit I forget been a while since I set up.

    Reg Q10SQN100-1/10.2.1.2141
    04-18-14 09:05 PM
  6. nappalonia's Avatar
    After you get it all set up go to settings, account, choose the account, click on the calendar/contacts icon, tap/delete

    To keep the local calendar from appearing in gmail, go to calendar, settings, meeting invitation setting, choose none for all calendars you don't want displayed in gmail calendar

    I hope that's answers your question.




    Posted via CB10
    04-18-14 09:06 PM
  7. RegN's Avatar
    Exactly you should get choice of on off slides to choose sync email, calendar etc. If you already have it set up then goto settings accounts and turn off what you don't want.

    Reg Q10SQN100-1/10.2.1.2141
    04-18-14 09:14 PM
  8. sulcopete's Avatar
    Exactly you should get choice of on off slides to choose sync email, calendar etc. If you already have it set up then goto settings accounts and turn off what you don't want.

    Reg Q10SQN100-1/10.2.1.2141
    Thanks RegN - The best I could do was to agree initially to let Google access the information, and then go back in to advance settings and set the synch frequency to Manual. I think that will do it...as long as I never go in to synch the calendar or contacts manually. Thanks for the answer!
    04-18-14 09:33 PM
  9. sulcopete's Avatar
    After you get it all set up go to settings, account, choose the account, click on the calendar/contacts icon, tap/delete

    To keep the local calendar from appearing in gmail, go to calendar, settings, meeting invitation setting, choose none for all calendars you don't want displayed in gmail calendar

    I hope that's answers your question.




    Posted via CB10
    I didn't do this because I was afraid of deleting the email account. I'll go back in there and try this though. Thanks!
    04-18-14 09:35 PM
  10. blee4's Avatar
    You can add your Google imap account manually, instead of using the auto detection wizard.

    Posted via my Q10
    04-18-14 09:52 PM

Similar Threads

  1. Why oh why can't BlackBerry embrace the '@' key
    By TVRav in forum General BlackBerry News, Discussion & Rumors
    Replies: 31
    Last Post: 04-23-14, 08:16 PM
  2. Swipe quickly across keyboard...what's the X
    By baspeed in forum BlackBerry Z10
    Replies: 10
    Last Post: 04-21-14, 01:18 AM
  3. A little help? 10.3 Browser
    By nkotselas in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 04-19-14, 04:42 AM
  4. Please help
    By jeffbb10 in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 04-18-14, 05:42 PM
  5. Google Keep
    By fabio1 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 04-18-14, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD