1. newtobbluvbb's Avatar
    Hi there

    I was extremely excited yesterday when I got my first ever BlackBerry and that was Q10. I started enjoying the feel of the device as well as the new OS. I successfully configured my personal email, whatsapp, twitter, facebook. When it was last but important thing to do I met with a big surprise. My company's email active sync was not configured with an error that all BlackBerry devices are not supported as they don't meet company's security policies. To me it sounded funny that someone questions BlackBerry security. I have no clue how to go about it. Or should I be satisfied without my official mail on my lovely BlackBerry device. Please advice.

    Posted via CB10
    05-06-14 01:59 AM
  2. zocster's Avatar
    Welcome to CrackBerry! So what error did you get? What is the MDM platform they use at your office?

    Sent from pin:2AD743B7 via Tapatalk
    05-06-14 02:01 AM
  3. newtobbluvbb's Avatar
    Welcome to CrackBerry! So what error did you get? What is the MDM platform they use at your office?

    Sent from pin:2AD743B7 via Tapatalk
    Thanks zocster,

    They use ActiveSync and error message is as follows:
    "The user is configured to allow only some devices to sync and this device is not an allowed device."
    05-06-14 02:47 AM
  4. johnnyuk's Avatar
    Thanks zocster,

    They use ActiveSync and error message is as follows:
    "The user is configured to allow only some devices to sync and this device is not an allowed device."
    Sounds more like any device has to be pre-approved in Exchange before it will connect.

    Have you spoken to your IT department about connecting your Q10?

    Posted via CB10 on Z30 STA100-2 /10.2.1.2141 on O2 UK - Activated on BES10.2.1
    05-06-14 02:56 AM
  5. zocster's Avatar
    I have a number of active sync accounts with me on my handset, no issue. Please confirm with your IT department as to what the MDM platform they use.
    05-06-14 02:57 AM
  6. zocster's Avatar
    I have moved your thread to the general Q10 discussion as I don't think it's a BES issue.
    05-06-14 03:06 AM
  7. blueyestm's Avatar
    Sounds like they just need to put your IMEI in as an exception like mine does.
    05-06-14 05:36 AM
  8. js8229's Avatar
    Wait... so your company issued you a BB but didn't include it (or even pre-configure it) for email? Sounds like something got missed. Just call IT and get it added and you should be set.
    05-06-14 09:09 AM
  9. js8229's Avatar
    Sorry...My mistake. Just re-read your post and now it appears it's a personal BB. Still just have them add it to your list of devices and you should be set.
    05-06-14 09:10 AM

Similar Threads

  1. This morning my Z10 just didn't turn on, 3rd time :/ Warranty is up
    By Djlatino in forum Rehab & Off-Topic Lounge
    Replies: 21
    Last Post: 05-08-14, 01:25 PM
  2. Blackberry logo loop
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-07-14, 08:56 PM
  3. My Z10 Survived a 4 Foot Fall
    By deercreekmichael in forum BlackBerry Z10
    Replies: 10
    Last Post: 05-06-14, 07:20 AM
  4. How to get nice pictures for your memes with Blackberry 10
    By Tutakinak in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 05-06-14, 06:03 AM
  5. why don't I see posted from my blackberry 10?"
    By mohawk apple in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-05-14, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD