1. 9of13's Avatar
    Ok, here's my issue. Last week I upgraded to the Q10. Love it! But, when I try to turn on the hotspot I get a pop up saying "cannot start mobile hotspot due to temporary network problem". Also get the same message trying to turn on the tethering. Now I do have the 2GB mobile hotspot add on and it was fine on my 9930 last week. Does anyone else have this problem and was it fixed?

    Post by 9of13's Q
    03-22-14 02:35 PM
  2. JAS0NB0URNE's Avatar
    I have Verizon and never had such an issue. Good luck finding an answer. I doubt Sprint would know, but try calling them?

    Posted with my ? Q10.
    03-22-14 03:22 PM
  3. 9of13's Avatar
    I went to 2 Sprint stores earlier this week while in NYC. No luck. I'll call them up as a last resort. I would probably get more help here.

    Post by 9of13's Q
    03-22-14 09:00 PM

Similar Threads

  1. Z10 trying to move up to Z30 on AT&T
    By abdalla889 in forum BlackBerry Z30
    Replies: 15
    Last Post: 04-24-14, 10:29 AM
  2. Network issues
    By jsmith00075 in forum BlackBerry Z10
    Replies: 11
    Last Post: 03-23-14, 04:46 PM
  3. LTE with Prepaid T-Mobile SIM card?
    By Avenzuno in forum General Carrier Discussion
    Replies: 8
    Last Post: 03-22-14, 09:08 PM
  4. USB power on PlayBook question
    By tomorrowsphere in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 03-22-14, 08:41 PM
  5. Hands on with what's new in Facebook 10.4 for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 03-22-14, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD