1. galleon's Avatar
    After many reboots my mobile hotspot still does not work. I turn the switch to on and nothing happens. Can't even access the hotspot settings. Button does nothing when pushed.

    Not sure what's going on. I know I installed a bunch of apps today but that shouldn't affect it should it, unless they were open?

    It was working yesterday very nicely.

    Posted via Q10
    06-05-13 09:18 PM
  2. diegonei's Avatar
    Reboot. Hold the top buttom and ignore all propts, only release it when you see the loading bar again.

    See if that fixes it.
    galleon likes this.
    06-05-13 10:25 PM
  3. BBGary's Avatar
    Weird. It was working nice on my Z10 and still works on Q10

    Posted via CB10
    06-05-13 10:27 PM
  4. galleon's Avatar
    Diegonei:

    I had already tried that method, only thing was I held it for over a minute and the loading bar never came up, just kept flashing BlackBerry every now and again.

    Weird thing is, I just tried it this morning again and it works now, only thing I did was delete some apps, not sure if that was causing it or not. Can't really see it, as the apps were not the kind that run in the background all the time.


    Posted via Q10
    06-06-13 11:17 AM
  5. galleon's Avatar
    There is definitely an issue on my phone: When you type hotspot from the home screen and use the search to get to it, it often won't turn on. So I go in the old fashioned way through the settings and it works. Weird.

    Posted via CB10
    06-11-13 01:28 PM
  6. BBGary's Avatar
    OP, did you try to reload the software? In general, it is suppose to fix most of the problems.

    Posted via CB10
    diegonei likes this.
    06-11-13 02:24 PM
  7. galleon's Avatar
    No I confess I haven't yet. I used to always download the latest leaks for my phones and worked with the OS all the time, but I have gotten tired of that and like to to have my phone settings and messages untouched. Seems like something always happens when you do that. At this point I won't bother unless it completely fails to turn on no matter what.

    Posted via CB10
    06-11-13 04:40 PM
  8. SoxFan's Avatar
    I have mobile hotspot "on" but my computer does not see it under "Network Connections?"
    02-07-15 02:13 PM
  9. SoxFan's Avatar
    The device does not seem to allow me to be connected to wifi and use the Q10 as a hotspot or router for other devices...only the AT+T network? I am on a cruise and was hoping to connect my device to the ship's wifi and then run other devices off it.
    02-07-15 02:24 PM
  10. Richard Buckley's Avatar
    The device does not seem to allow me to be connected to wifi and use the Q10 as a hotspot or router for other devices...only the AT+T network? I am on a cruise and was hoping to connect my device to the ship's wifi and then run other devices off it.
    If you are using hot spot you can't use the device Wi-Fi for data. In other words it isn't a range extender.

    Z10STL100-3/10.3.1.2072
    02-07-15 04:00 PM

Similar Threads

  1. How does the BB turn on and off in the holster?
    By armoredsaint in forum More for your BBOS Phone!
    Replies: 18
    Last Post: 07-18-09, 06:02 PM
  2. UMA does not always turn on
    By gvayl in forum BlackBerry Curve Series
    Replies: 20
    Last Post: 04-29-09, 08:08 PM
  3. No Connectivity When Turned On
    By wps725 in forum BlackBerry Storm Series
    Replies: 7
    Last Post: 01-26-09, 12:28 PM
  4. Error Message when turning on BB Storm 9530
    By arevalo434 in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 01-15-09, 02:05 AM
  5. GPS Icon On Home Screen Missing when Turned On
    By BlackBerry.est08 in forum BlackBerry 88xx Series
    Replies: 1
    Last Post: 08-05-07, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD