1. tp0d's Avatar
    Love my q10, but I frequently am in areas with very little signal, or none at all.

    Case in point- my camp has 1-2 bars outside, no bars inside. I turned on airplane mode last night to stop it from trying to find signal, and killing the battery, but this morning my phone was dead as a brick...

    Just upgraded to last night, but the phone did exactly the same thing on 10.2.1.xxxx

    Any way to disable wireless polling to keep my fone on? Or I guess I just have to tether it to an outlet/usb to keep it juiced..


    05-31-14 12:48 PM
  2. AnimalPak200's Avatar
    well... yes, you can disable "wireless polling" on a cell phone by disabling the network connection,.. but that would make your cell phone *slightly* less useful and 'cell-phoney'.
    05-31-14 01:06 PM
  3. Keep IT Moving's Avatar
    I've been experiencing similar battery killing 'ghosts' - doing a full charge, only to find it completely drained withing a few hours.

    It happened a few times one week then stopped, and started couple weeks afterwards. Last time it happened I simply turned my Z10 off and on again, and it stopped draining the battery like mad. I'm not sure what's causing this, and if it's the same issue as you, but it's annoying.

    I'm waiting to see if it happens again. *knock on wood* it's fine, and if it happens again - hopefully the Off/On trick works again.

    All the Best!
    05-31-14 01:10 PM
  4. AnimalPak200's Avatar
    One thing I've noticed is that when I place my phone on airplane mode, sometimes the location symbol comes on and stays on... not sure why, but I'd imagine that would drain the battery.

    Are you running any background apps while your phone is on airplane mode?

    Posted via CB10
    05-31-14 01:58 PM
  5. tp0d's Avatar
    i thought airplane mode disabled all wireless interaction, ie so it wouldnt mess with an airplane's electronics. i dunno. i'll try doin a full disable of wireless stuff tonite and see if it makes a difference. otherwise i'll have to remain plugged in, cus it took forever to get my dead fone up this morning. (bout 12min till i got the first txt)

    oh-not running anything in background, and had just reloaded os at midnight. didnt install anything yet

    05-31-14 02:21 PM
  6. Juta_bb's Avatar
    The location probably stays on so you can continue to be spied on.There was a topic recently where it was reported that the NSA can spy on people on airplanes when their phones are in airplane mode. It has to be with the location antenna/feature. You're probably better off taking your battery out or leaving it on the charger at night until you're ready to use your phone.
    05-31-14 03:02 PM
  7. Dave Bourque's Avatar
    I wish people would simply stop installing 10.3... it's not ready for consumers!!!! the latest 10.2.1 is all you need.

    KDB84 likes this.
    05-31-14 03:22 PM
  8. Dave Bourque's Avatar
    Do you have airplane mode set in quick settings ? That way you can access it easy without opening settings app.

    05-31-14 03:26 PM
  9. tp0d's Avatar
    thanks for not adding to the thread. if you would have rtfop, i mentioned it happened on 10.2 as well. sigh. yes i had airplane mode on the quick access menu, but it obviously didnt help with this problem.
    05-31-14 04:45 PM
  10. Dave Bourque's Avatar
    thanks for not adding to the thread. if you would have rtfop, i mentioned it happened on 10.2 as well. sigh.
    Yes I did read it. That doesn't mean everyone should be installing 10.3 it's simply not as stable as the latest 10.2.1

    KDB84 likes this.
    05-31-14 04:49 PM
  11. tp0d's Avatar
    But yet it has nothing to do with the issue at hand, so why mention it. And i'm certainly not everyone
    05-31-14 05:07 PM
  12. KDB84's Avatar
    You can alway change your network to 2g or 3g when on campus (better signal, but for phone calls only, generally) and it'll stop polling 4G/LTE. Should help it from searching all the time.
    06-02-14 09:39 AM
  13. Denny_Crane's Avatar
    Airplane mode *does* disable all network connections. That's the point. And that includes location services in my experience (and logically speaking). If you are in fact on airplane mode, then your battery drain is being caused by something else.
    Dave Bourque likes this.
    06-03-14 01:23 AM
  14. tp0d's Avatar
    A bit late, but wanted to add an update. Just got up my camp last nite, turned all radios off, -except- cell, phone had 2 bars of lte signal. Woke up this morn, still had 88% battery, not dead.

    I think my big issue from the orig post was that i just had loaded the new os about 15min before bed, and the phone was still 'settling', which prolly killed the batt.

    Regardless, has been a -great- os with no major bugs to speak of from my daily usage. The default hub thing is kinda annoying tho, as i like using each seperate function rather than combing them on the hub, which makes it tough to find things.

    Another thumbs up for leaks! 296 is good stuff


    Posted via CB10
    06-21-14 11:12 AM

Similar Threads

  1. location sucks battery in flight mode
    By Philipp Joebges in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-16-14, 11:04 AM
  2. "System" eating my battery alive
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 12
    Last Post: 06-18-14, 06:26 AM
  3. BBM is drinking battery after latest OS update
    By Andy_bb_king in forum General BBM Chat
    Replies: 13
    Last Post: 06-04-14, 05:24 AM
  4. New battery
    By anon(153966) in forum BlackBerry Z10
    Replies: 29
    Last Post: 05-31-14, 03:00 AM
  5. battery draining fast since upgrade to
    By faizankhan85 in forum BlackBerry Q10
    Replies: 7
    Last Post: 05-30-14, 07:27 PM