1. Snakepitboy's Avatar
    Since the 10.3 update, new LinkedIn contacts have not been appearing in the Q10's contact list.

    I've tried uninstalling and reinstalling the LinkedIn app, and also rebooting the device. But that has made it worse, and now none of the LinkedIn contacts appear.

    Any ideas on how to fix this?
    02-21-15 04:13 PM
  2. anon(9208252)'s Avatar
    Open contatcs app / swipe down from top and go into settings and make sure its toggled on.
    02-21-15 04:16 PM
  3. Snakepitboy's Avatar
    Open contatcs app / swipe down from top and go into settings and make sure its toggled on.
    Thanks - but I've given that a go, and all the accounts are toggled to "on".
    02-21-15 04:33 PM
  4. Snakepitboy's Avatar
    I've now done a complete reinstall, but still my LinkedIn contacts won't show.

    Anyone else having the same problem? Any ideas on what else I can try?
    02-23-15 01:19 PM
  5. Joshu42's Avatar
    I didn't encounter this problem with LinkedIn. But the only thing to do is to first Log out from the app (Slide from the top, Settings and then Log out). This will delete your account. Then recreate your account in the phone settings. That's all. Then give him time and network to sync.
    02-23-15 02:50 PM
  6. Snakepitboy's Avatar
    I didn't encounter this problem with LinkedIn. But the only thing to do is to first Log out from the app (Slide from the top, Settings and then Log out). This will delete your account. Then recreate your account in the phone settings. That's all. Then give him time and network to sync.
    Thanks.

    I've now tried this. No contacts have dropped in yet, but I'll leave it overnight and see what happens.
    02-23-15 05:43 PM
  7. Snakepitboy's Avatar
    I didn't encounter this problem with LinkedIn. But the only thing to do is to first Log out from the app (Slide from the top, Settings and then Log out). This will delete your account. Then recreate your account in the phone settings. That's all. Then give him time and network to sync.
    It was left overnight, but it still hasn't worked.

    It's a strange one - the phone is definitely recognising the account, because my LinkedIn messages are appearing in the Hub. It's just the contacts app that is not recognising it.
    02-24-15 01:48 AM
  8. Joshu42's Avatar
    It was left overnight, but it still hasn't worked.
    Strange...

    - I guess you've check the Permissions ? Settings > Security and Privacy > Application Permissions
    - Did you have enough space on the device ?
    - Did you change your security settings on LinkedIn recently ?

    I'm not sure what more to ask you though...
    02-24-15 01:59 AM
  9. Snakepitboy's Avatar
    Strange...

    - I guess you've check the Permissions ? Settings > Security and Privacy > Application Permissions
    - Did you have enough space on the device ?
    - Did you change your security settings on LinkedIn recently ?

    I'm not sure what more to ask you though...
    I hadn't checked Permissions, but I have now - and they are all enabled.
    Plenty of space.
    No - I haven't touched my LinkedIn security settings.

    Never mind - it's a nuisance but not a deal-breaker. Thanks for you help anyway!
    02-24-15 02:04 AM
  10. Snakepitboy's Avatar
    Sorry to raise this again, but there has been a development that might act as a clue for this issue. (It means nothing to me but I'm sure there are brighter minds than mine here...)

    Today I had my first new LinkedIn invitation since the 10.3 update - and within a short while of accepting that invitation, my new contact appeared in my Contacts app.

    So now I have one LinkedIn contact listed while the other 894 are nowhere to be seen.

    (And yes - when I log into LinkedIn, all my old contacts do still exist.)

    Does this shed any light on the problem?
    02-24-15 12:50 PM
  11. hndt38's Avatar
    I have this problem like you. A new contact appeared in Contact app. But when I remove LinkedIn account and re-add again, I still have no contact.

    Posted via CB10
    02-24-15 10:06 PM
  12. Snakepitboy's Avatar
    Sorry to bump this, but I'm still looking for an answer to this.

    What's weird is this:
    EXISTING LinkedIn connections don't appear in the contacts list.
    NEW LinkedIn connections who reply to invitations FROM me don't appear in the contacts list.
    But NEW LinkedIn connections who have sent invitations TO me DO appear in the contacts list.
    03-02-15 11:40 AM
  13. Snakepitboy's Avatar
    Sorry to bump this again, but I've been on the LinkedIn boards and been told it's probably a BlackBerry thing. (Which I think it is.)

    Any guidance much appreciated!
    03-06-15 05:44 PM
  14. Hphv's Avatar
    I have the same problem!!!
    I also tried to delete account reboot and readd account but that did not help.
    readding only made 119 contact to come back but I have 1119 contacts!
    03-12-15 03:54 AM
  15. Snakepitboy's Avatar
    It's getting weirder. Having listed no LinkedIn contacts since I upgraded to 10.3, today it has started to list 24 of my 1000+ connections. No rhyme or reason to it...
    03-12-15 01:42 PM
  16. Lenakad's Avatar
    Same issue here. Only 80 contacts are showing up, plus new connections. Have same issue on Z30 and passport since 10.3.1


    I thought it was a new linkedin security feature, but then I enabled it on my outlook client used with our corporate exchange, and all contacts show up.

    Posted via CB10
    03-12-15 10:29 PM
  17. Hphv's Avatar
    Installing this http://forums.crackberry.com/showthread.php?t=1006171

    Solved problem for me

    Contacts are back

    Posted via CB10
    03-13-15 04:50 PM
  18. Snakepitboy's Avatar
    Installing this http://forums.crackberry.com/showthread.php?t=1006171

    Solved problem for me

    Contacts are back

    Posted via CB10
    Thanks for the tip.

    This is really strange. I have a Q10 and haven't yet received the update - yet my LinkedIn contacts have all just appeared!
    03-13-15 05:05 PM

Similar Threads

  1. BlackBerry 10.3.1 Tile/Contacts help
    By Chrisd534 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-26-15, 03:09 PM
  2. Contact - Move from Work to Personal
    By MrScotian in forum Ask a Question
    Replies: 5
    Last Post: 02-24-15, 06:34 PM
  3. Push local contacts to the cloud?
    By LuvULongTime in forum BlackBerry Z30
    Replies: 7
    Last Post: 02-22-15, 02:36 PM
  4. My phone is deleting info in my contacts!
    By turuzzu in forum Ask a Question
    Replies: 1
    Last Post: 02-21-15, 11:26 PM
  5. Can I get some help transferring my contacts to my Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-15, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD