1. nucks26's Avatar
    Bought a Q10 that I'm using instead of my Z30... noticed a slight but annoying issue. when i click on a name to call in the phone app, when the number is being dialed the screen goes completely black. It seemed to me like it was a face heat sensor issue as if the phone thought i was holding it up to my ear.

    I discovered that if i simply hit the lock button while dialing the screen will light back up and the heat sensor will work fine when brought towards my face and away from it. Anyone else have this issue? Any fix? Not a huge deal but i don't want to have to hit the lock button everytime i make a phone call just to see the screen again so i can hit speaker or whatever other option i want to hit on screen.

    Posted via CB10 for Z30
    05-28-14 10:39 PM
  2. maxiang's Avatar
    I have not had this issue. Have you tried running the BBVE app to test the sensor?

    Q10SQN100-1/10.2.1.2273
    05-28-14 10:52 PM
  3. nucks26's Avatar
    I have not had this issue. Have you tried running the BBVE app to test the sensor?

    Q10SQN100-1/10.2.1.2273
    Hmm good idea I'll give that a try

    Posted via CB10 for Q10
    05-28-14 10:54 PM
  4. Ecm's Avatar
    If you've already tried a reboot and it didn't help, I'd suggest running the sensor tests in BBVE. You could indeed have a device with a sensor problem. If it fails, I'd return it for a replacemnt ASAP.
    05-28-14 10:54 PM
  5. Ecm's Avatar
    I have not had this issue. Have you tried running the BBVE app to test the sensor?

    Q10SQN100-1/10.2.1.2273
    Great mind think alike.
    maxiang likes this.
    05-28-14 10:55 PM
  6. nucks26's Avatar
    If you've already tried a reboot and it didn't help, I'd suggest running the sensor tests in BBVE. You could indeed have a device with a sensor problem. If it fails, I'd return it for a replacemnt ASAP.
    It passed!

    Posted via CB10 for Q10
    05-28-14 11:01 PM
  7. nucks26's Avatar
    Like i said it works after i hit the lock button to make the screen turn on again.

    Posted via CB10 for Q10
    05-28-14 11:02 PM
  8. nucks26's Avatar
    Ok guys I've tried a few more phone calls after doing the test and I've experienced no issues! Guess it woke up the sensor lol. Thanks for the suggestion. Hope it stays this way!

    Posted via CB10 for Q10
    05-28-14 11:06 PM
  9. Ecm's Avatar
    Excellent.
    05-28-14 11:28 PM
  10. maxiang's Avatar
    Ok guys I've tried a few more phone calls after doing the test and I've experienced no issues! Guess it woke up the sensor lol. Thanks for the suggestion. Hope it stays this way!

    Posted via CB10 for Q10
    Yay!

    Q10SQN100-1/10.2.1.2273
    05-29-14 01:27 AM
  11. CarGuy1368's Avatar
    I had this issue on 10.1, especially at night. The screen would never turn on and I had trouble hanging up because of it. It's a problem with the proximity sensor.

    When I updated to 10.2.1, the screen finally started waking up during calls- except now, it never turns off, so I hit buttons on the screen with my face while on my call. This means that I usually put the call on hold, mute the call, or hang up unintentionally. It's a pain to try and not have my phone against my face...

    Posted via the super amazing BlackBerry Q10
    05-29-14 08:59 AM

Similar Threads

  1. No LTE with GoPhone and Q10?
    By AndroidVageta in forum General Carrier Discussion
    Replies: 9
    Last Post: 06-15-14, 08:08 PM
  2. Just upgrade to Z30, but!!!
    By mossa210 in forum General BlackBerry News, Discussion & Rumors
    Replies: 18
    Last Post: 05-30-14, 08:37 AM
  3. Different wifi issue
    By BB10_fan1 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-29-14, 05:02 AM
  4. App update issue via blackberry world
    By girish_gary in forum BlackBerry Z10
    Replies: 6
    Last Post: 05-29-14, 03:15 AM
  5. Charge issues
    By Nadia Kerman in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-28-14, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD