1. rockstar600's Avatar
    Hello,
    I've been using Q10 since quiet a few months, and I'm extremely happy with the device.

    I've been having issue with the media (photos especially)
    The thing is, last night, I took some images at a party, not too many, maybe just 10-15 photos.

    But when I came home, those didn't even appear in the gallery. They were available in the file manager though, but I had no options to share it.

    Any issues? I'm running the latest OS version.
    Thank you.

    Posted via CB10
    08-21-14 07:40 AM
  2. jaydee5799's Avatar
    Are you saving them to an SD card? Has this happened before?
    What about a reboot? Does that make them appear?
    rockstar600 likes this.
    08-21-14 07:55 AM
  3. rockstar600's Avatar
    Are you saving them to an SD card? Has this happened before?
    What about a reboot? Does that make them appear?
    I save them to the phone memory, have tried saving it to the SD Card too, but no luck either.
    The images do appear after sometime, they appear automatically, I mean.

    Also this happens randomly. I have no clue what's wrong.

    Posted via CB10
    08-21-14 08:15 AM
  4. o4liberty's Avatar
    Did you try a basic battery pull yet? This sometimes will correct issues like that. When thinks stop working as they should I find a battery pull or reload the OS is the fix.

    Posted via CB10
    rockstar600 likes this.
    08-21-14 11:26 AM
  5. BBZ10wannabe's Avatar
    I've had this happen a few times. It seems to happen when I take photos in succession very quickly and then move onto another app just as quickly. Kinda like the system is a bit too busy. As you say it eventually catches up and all photos do appear in the gallery a little while later. I save all photos to my SD card.

    Posted via CB10
    rockstar600 likes this.
    08-21-14 11:36 AM
  6. rockstar600's Avatar
    Did you try a basic battery pull yet? This sometimes will correct issues like that. When thinks stop working as they should I find a battery pull or reload the OS is the fix.

    Posted via CB10
    I didn't do that, as I had a busy day, let me try it now.
    Thank you.
    08-21-14 01:13 PM
  7. rockstar600's Avatar
    I've had this happen a few times. It seems to happen when I take photos in succession very quickly and then move onto another app just as quickly. Kinda like the system is a bit too busy. As you say it eventually catches up and all photos do appear in the gallery a little while later. I save all photos to my SD card.

    Posted via CB10
    Yes, exactly the same.
    I take images, later when I try to share them via BBM<, Whatsapp, Facebook, Twitter, mostly any app, they just don't show up.
    As said above, I shall try to restart my phone, pull the battery and then restart it again.
    Thank you.
    08-21-14 01:16 PM

Similar Threads

  1. Unlatching / network unlocking phone issue
    By moyah8 in forum BlackBerry Q10
    Replies: 21
    Last Post: 10-13-14, 08:39 AM
  2. My old phones(see pictures)
    By janidushman in forum General BlackBerry News, Discussion & Rumors
    Replies: 24
    Last Post: 08-29-14, 07:36 PM
  3. Reading Tour 9630 backup data to a Bold 9900
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-14, 01:38 PM
  4. Z 10 pictures
    By Fasy 9 in forum Ask a Question
    Replies: 5
    Last Post: 08-21-14, 05:20 PM
  5. Have some fun, colorful gaming with Jelly Cats
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-21-14, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD