1. frenchie3000's Avatar
    Hello

    I recently had problems with my Q10 so i completely restored it to factory settings.
    The last back up i had of my Q10 was from March, one of 650MB and one of 3GB.. I dont understand how to back up can be so different but anyways, when i try on Link to restore the back up to my Q10 so i can have access to all my phone numbers ect even if its old, it does not want to work.

    Link recognizes well my BB. I ask to restore and select the file, no problem. Then it says "Restoring Device" with the blue bar which is already full as soon as it appears, and about 5 to 10 seconds later that little window goes away and im back on Link where there is "Back Up & Restore"...

    I already tried to uninstall reboot reinstall Link ect.. But still did not work... What can i do..
    12-16-14 11:46 AM
  2. MobileMadness002's Avatar
    Address book should be synced once you added the email account that it was synced with, unless you're one of those that refuse to use online services for address book and calender.

    Might need to try using a different app to restore, try Sachesi.
    12-16-14 12:37 PM
  3. frenchie3000's Avatar
    Thank you for your answer

    I am not one of those that refuse to use online services, i have tried it many times but it never ended up working so i gave up.. And i have been on BB for the pas 8 years..

    Do you know an app for Mac ? Sachesi is for Windows
    12-16-14 03:59 PM
  4. tollfeeder's Avatar
    Sachesi is on several platforms including Linux and Mac: https://github.com/xsacha/Sachesi/releases

    Posted via CB10
    12-16-14 04:07 PM
  5. frenchie3000's Avatar
    Thank you

    I got Sachesi running now. When i am on the Backup tab, I do **** + Restore Back up and i select my old Backup.
    It starts by saying 0% then it says Blackberry recognized in Unix mode and then my BB automatically restarts few seconds after with no changes at all..

    Any idea ?
    12-16-14 04:40 PM
  6. Joshu42's Avatar
    It seems to me that your backup file got corrupted...
    12-16-14 06:10 PM
LINK TO POST COPIED TO CLIPBOARD