1. austriker's Avatar
    So I was downloading torrents today (of completely legal legit files of course) in my Q10 (my Z30 is my daily driver), and pretty much had it running in the background all day. Tonight I went to open the android torrent app and it won't load. The loading bar for runtime went about 80% of the way then quit.

    So thinking maybe it was because my memory card was full, I pulled some files onto my computer to clear space. Then I restarted and now it won't boot past the loading BlackBerry screen. It sits at 100% done. I've tried a hard reset with up and down volume buttons and battery pulls. Nothings working.

    Any other tips out there? I don't wanna wipe everything and start over.

    White Z30STA100-5/10.2.1.1925 = heaven.
    06-08-14 01:55 AM
  2. austriker's Avatar
    Wow. Of course. I tried it one final time and now it's working. Although I lost all my folders so my apps are all over.

    White Z30STA100-5/10.2.1.1925 = heaven.
    06-08-14 01:58 AM
  3. austriker's Avatar
    Wow. JUST KIDDING

    Of course. I tried it one final time and now it's working. Although I lost all my folders so my apps are all over.

    White Z30STA100-5/10.2.1.1925 = heaven.


    White Z30STA100-5/10.2.1.1925 = heaven.
    06-08-14 01:58 AM
  4. Prem WatsApp's Avatar
    Sometimes you need to let the phone cache update for a while, before it finds files again.

    Can be annoying....

    Please, please run regular backups....

    Zzzzwiped from a Zedevice....
    06-09-14 12:34 AM
  5. FireChestApps's Avatar
    I would like a good native torrent app.

    Posted via CB10
    06-09-14 06:03 AM
  6. evilcmac's Avatar
    Kinda scary! I blast torrents on works wifi all day and I haven't had any issues. I assume the Q is also running .1925? Might as well upgrade if you've already lost your apps imo as I have noticed that the runtime always seems to get better, faster, cooler, more good! lol

    Q10, Q5, Z30... Damn I love leaks too much!
    06-09-14 01:09 PM
  7. austriker's Avatar
    Uhmm so it happened again (the early stages of what happened last time).. basically the android runtime dies. And I think it's after I fill up the device storage. I only see 2% free in the active Window of the storage manager for the device.

    Guess I've gotta move the download location to my small 32gb (ha) sd card. It's just sort of full bc I've got music on it already so I was downloading to my phone then moving to sd when done.

    Yes a native app would be great. And I'm on Q10SQN100-5/10.3.0.296

    Posted via CB10
    06-10-14 12:25 AM
  8. evilcmac's Avatar
    I take it you never had the issue on 10.2.1? I never use my Q5 for downloads so my 10.3 experience is limited there.

    Q10, Q5, Z30... Damn I love leaks too much!
    06-12-14 10:22 PM
  9. austriker's Avatar
    I never really torrented before on a mobile device so I can't speak to it on 10.2.1. The phone is currently dead again and I haven't had time to problem solve or revive it. Sadly.


    White Z30STA100-5/10.2.1.1925 = heaven.
    06-15-14 03:23 PM

Similar Threads

  1. OS 10.3...external speaker phone not working?
    By AndroidVageta in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-08-14, 07:05 PM
  2. Using the Z30 with Miracast
    By tagumcity in forum BlackBerry Z30
    Replies: 20
    Last Post: 06-19-14, 10:23 AM
  3. Replies: 29
    Last Post: 06-16-14, 09:17 AM
  4. I won but felt sorry for the guy.
    By tatail in forum BlackBerry Z10
    Replies: 155
    Last Post: 06-15-14, 07:59 PM
  5. Having big issues with my Z30
    By Atmarix in forum BlackBerry Z30
    Replies: 11
    Last Post: 06-09-14, 10:19 PM
LINK TO POST COPIED TO CLIPBOARD