09-21-13 05:02 PM
37 12
tools
  1. anon(5984179)'s Avatar
    Hi

    I added a new Twitter account to my phone after deleting the old one, but both appear in my Hub - any idea why the old one is still there and won't go away?

    Secondly, every few minutes the red asterisk appears on the bottom left to show there is a new notification, when I pull over the left menu I see that it's in "Calls", but when I go into Calls there are no notifications - then the red asterisk disappears, but comes back a few minutes later!! This one is really annoying.

    So has anyone else had these issues? Me being a bit OCD but hoping for solutions :-)

    Brian

    Posted via CB10
    08-31-13 03:09 PM
  2. zocster's Avatar
    what OS are you currently running?
    08-31-13 03:18 PM
  3. thurask's Avatar
    08-31-13 03:19 PM
  4. anon(5984179)'s Avatar
    10.1.0.4200

    Already did hub restart and phone restart

    Also have one email that won't delete.

    Posted via CB10
    08-31-13 04:48 PM
  5. lekaelxi's Avatar
    are u checking the "phone/call/missed call notification" in the hub? if yes, try checking it with the actual phone app, in the missed call tab. it usually works for me when I forget to check a missed call.

    I hope it works

    Z10 from ze Germany
    08-31-13 05:34 PM
  6. anon(5984179)'s Avatar
    I've checked both and there are none. I've cleared my call log from the phone app and the notification disappeared.

    Then I locked my phone, unlocked it two minutes later and the fceking call alert is there again, and still no calls show up! Means I have lost the ability to tell if I have a new notification or not because it shows up regardless

    Posted via CB10
    08-31-13 07:48 PM
  7. lekaelxi's Avatar
    Kindly post a screen shot of notification please. I am very interested in solving this as I have issues like this every now and then, mailbox / missed call etc icons always there or reappearing after deleting.

    cheers

    Z10 from ze Germany
    08-31-13 08:11 PM
  8. anon(5984179)'s Avatar
    I am having some Hub Bugs-img_00000301.png
    I am having some Hub Bugs-img_00000302.png

    Posted via CB10
    08-31-13 08:35 PM
  9. anon(5984179)'s Avatar
    Possible pattern, it was gone for ages and came back as soon as I also got a Facebook alert.. ? Coincidence possibly but... ?

    Posted via CB10
    08-31-13 08:36 PM
  10. awindsr's Avatar
    Security and Privacy

    I am having some Hub Bugs-img_00002786.png
    Application Permissions

    I am having some Hub Bugs-img_00002785.png

    Phone
    I am having some Hub Bugs-img_00002784.png

    Is there anything odd to you there?

    Also go to GPS after phone
    Block facebook on gps.
    See if it helps battery life

    Posted via CB10
    08-31-13 09:58 PM
  11. anon(5984179)'s Avatar
    Nope, the only thing that had access to the phone was Maps and I've now turned that off?

    Posted via CB10
    09-01-13 03:07 AM
  12. anon(5984179)'s Avatar
    Hopefully the next OS upgrade will sort it.....

    Posted via CB10
    09-02-13 02:40 PM
  13. awindsr's Avatar
    Have you had any luck finding anything in the forum related to this?

    Posted via CB10
    09-02-13 05:50 PM
  14. MiSsY_'s Avatar
    Something sounds funny with the syncing....
    Out of curiosity, have you tried doing it only on mobile connection or only via wifi.
    And maybe instead of clearing all, mark prior read by long pressing on today's date and picking the mark prior read option.

    Don't know if it will make any difference but might be worth a shot

    Posted via CB10 from my Z10
    09-02-13 06:09 PM
  15. awindsr's Avatar
    That sounds like it's worth a try.

    Posted via CB10
    09-02-13 06:14 PM
  16. anon(5984179)'s Avatar
    No luck on the forums.

    Mark prior read doesn't work

    Delete prior doesn't work

    Seems ridiculous.

    Posted via CB10
    09-02-13 07:17 PM
  17. anon(5984179)'s Avatar
    Have tried with and without WiFi

    Posted via CB10
    09-02-13 07:17 PM
  18. awindsr's Avatar
    Just spit billing, but try shutting off the twitter and Facebook notification here.
    See if it still happens.


    I am having some Hub Bugs-img_00002816.png
    I am having some Hub Bugs-img_00002815.png
    I am having some Hub Bugs-img_00002814.png

    Posted via CB10
    09-02-13 08:20 PM
  19. awindsr's Avatar
    Does your deleted email still appear here?

    I am having some Hub Bugs-img_00002816.png
    I am having some Hub Bugs-img_00002817.png

    Posted via CB10
    09-02-13 08:22 PM
  20. anon(5984179)'s Avatar
    Turned off Facebook and Twitter notifications, still happens.

    It's an email I can't delete, not an email account.

    Posted via CB10
    09-03-13 09:21 AM
  21. awindsr's Avatar
    Have you accessed your email account by computer and tried anything that way? Compare what is on the phone as to the computer. An unread message in the trash can or something like that?
    I can't refer back to the post now that I'm typing, but can you actually see the email in question, or is it showing nothing on the phone?

    Posted via CB10
    09-03-13 01:29 PM
  22. awindsr's Avatar
    Sorry if I'm driving you nuts, but I'm trying to figure it out.

    Posted via CB10
    09-03-13 01:32 PM
  23. anon(5984179)'s Avatar
    Hi - I'm really grateful for you trying!

    On the actual email account I have deleted everything, including trash.

    Posted via CB10
    09-03-13 02:19 PM
  24. awindsr's Avatar
    Have you deleted the offending account from the phone yet and did a shutdown, and battery pull, leaving it un powered for a spell. Restart. Maybe leave it deleted until a couple of sync intervals of the phone. Then set it up again if it seems like it worked.


    Posted via CB10
    09-03-13 03:42 PM
  25. anon(5984179)'s Avatar
    Will try that - thanks!

    Posted via CB10
    09-03-13 04:53 PM
37 12

Similar Threads

  1. Replies: 2
    Last Post: 09-01-13, 01:54 PM
  2. Why doesn't BlackBerry have a trade in program?
    By rider997 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 09-01-13, 01:50 PM
  3. Blackberry Hub entries disappeared
    By Person421 in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-31-13, 11:36 PM
  4. BlackBerry sales need to have a word with EE yes?
    By blockbuy in forum BlackBerry 10 Dev Devices
    Replies: 1
    Last Post: 08-31-13, 07:48 PM
  5. BB10 HUB: Gmail vs Outlook/Live
    By sevoman in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-31-13, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD