1. ubizmo's Avatar
    I posted something about this months ago, when I first got the Q10, but at that time I was only interested in which things would display in the Hub. I've since realized it's a more general issue.

    The problem is this: If I go into Hub > Settings > Hub management to do anything, such as select colors for different accounts, or choose which accounts to have in the Hub, I get a list of accounts, just as you'd expect. But for some of the items in the list, if I tap that account, I don't get the settings for it; I get the settings for a different account.

    To give an example, if I tap the Facebook account, it opens to the Twitter account settings, not the Facebook settings. To get into the Facebook settings, I have to tap the account above it, which happens to be Yahoo. How do I get to the Yahoo settings? I can't. The item above Yahoo is my work email, and it works correctly.

    So the problem is, at some point in the list, the links between the Hub management items and their actual targets get broken and thrown off by one. In the process, one item gets skipped.

    To make it worse, the point where the break occurs seems to change. I know this because even though I can't get into Yahoo settings how, I obviously did so previously, since there's a color assigned to it.

    I noticed this problem shortly after getting the Q10, and a few people advised a security wipe and reinstall of the OS. I didn't do it at the time, because it's a pretty minor issue and I was more interested in getting on with using the Q10. Since then, I've tried leaked 10.3 and rolled back to 10.2.1, using SIC multi-wipe first and no restore. So that's a "clean" install of 10.2.1 and the problem is still there.

    I haven't heard of anyone else having this problem, so my question is: Could this be a hardware issue? It seems unlikely but I don't know what else to think about it.
    08-06-14 08:41 AM
  2. anon721037's Avatar
    try deleting those apps and set up again, and make sure you check all the options on,
    08-06-14 09:11 PM

Similar Threads

  1. Files Missing From File Manager
    By ShaneGoodman in forum PlayBook Apps & Games
    Replies: 7
    Last Post: 08-15-14, 09:17 AM
  2. deleted emails in the hub reappear with folder outline icons!
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 04:51 AM
  3. BlackBerry Hub leftovers...
    By solja03 in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-06-14, 12:13 AM
  4. Managing Two gmail accounts under one account?
    By isinisterx in forum Ask a Question
    Replies: 1
    Last Post: 08-05-14, 05:43 PM
  5. Facebook Bug
    By zehkaiser in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-03-14, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD