1. aussie99's Avatar
    I had a Q10, I did a backup via BB link. Phone (Q10) died. Got a new (Q10) phone.

    How do I install my backup onto the new phone?
    08-18-14 04:41 AM
  2. shorski's Avatar
    I had a Q10, I did a backup via BB link. Phone (Q10) died. Got a new (Q10) phone.

    How do I install my backup onto the new phone?
    Using the same BB link, click on restore and choose the file you backed up and let it do its work.
    aussie99 likes this.
    08-18-14 04:51 AM
  3. aussie99's Avatar
    Using the same BB link, click on restore and choose the file you backed up and let it do its work.
    BB Link shows me the new phone and the old one...

    It doesn't let me click restore
    08-18-14 05:18 AM
  4. shorski's Avatar
    That's weird

    Blackberry z30 OS 10.3.0.700
    08-18-14 05:22 AM
  5. aussie99's Avatar
    Yes, it has an option to switch devices, but my old device is gone.

    I just want the backup from the old device, which should be on bblink or on the pc somewhere
    08-18-14 05:34 AM
  6. robsteve's Avatar
    Make sure you setup your new phone and log it into the same BlackBerryID as the old one. Then connect to link, pick the restore option and restore your backup.

    Link will only restore backups to devices with the same BlackBerryID as the device the backup was from.

    Posted via CB10
    08-18-14 06:14 AM
  7. aussie99's Avatar
    Make sure you setup your new phone and log it into the same BlackBerryID as the old one. Then connect to link, pick the restore option and restore your backup.

    Link will only restore backups to devices with the same BlackBerryID as the device the backup was from.

    Posted via CB10
    I did login with same ID
    08-18-14 07:02 AM
  8. Banco's Avatar
    I did login with same ID
    Obvious question - but just to check: Are you sure the back up files are actually there?
    08-18-14 07:08 AM
  9. eSport's Avatar
    I had a Q10, I did a backup via BB link. Phone (Q10) died. Got a new (Q10) phone.

    How do I install my backup onto the new phone?
    I went from a Torch 9810 to the Q10.
    Made backup to BlackBerry Protect. *Restore via backup.
    08-18-14 05:25 PM
  10. robsteve's Avatar
    I did login with same ID
    There has been confusion about this in the past. The login to the same ID has to be done on the phone, not link. If the phone has another BlackBerryID on it, it will need to be security wiped in order to set it up the the proper BlackBerryID.



    Posted via CB10
    08-18-14 08:20 PM
  11. KR2013's Avatar
    BB Link has been terrible for me for restoring. I just tried to restore a backup file from my first Z10 to my second Z10, having the same ID, OS number, etc. It took 4 hours to show it was finished in Link, but the phone still said restore was at 80%, and that number wouldn't change for another 2 hours. I finally gave up and disconnected it. Now the files/apps in the second Z are all messed up and incomplete. I will probably have to wipe and start all over. I can't understand why such a simple function can be so difficult!

    Posted via CB10
    08-19-14 12:22 PM
  12. KR2013's Avatar
    BB Link has been terrible for me for restoring. I just tried to restore a backup file from my first Z10 to my second Z10, having the same ID, OS number, etc. It took 4 hours to show it was finished in Link, but the phone still said restore was at 80%, and that number wouldn't change for another 2 hours. I finally gave up and disconnected it. Now the files/apps in the second Z are all messed up and incomplete. I will probably have to wipe and start all over. I can't understand why such a simple function can be so difficult!

    Posted via CB10
    Well, just figured out the problem was from something else. The laptop Sleep mode must have been activated during the restore. That is why the process stopped at 80%. Changed the sleep mode timeout to Never and de-activated the screen saver before trying to restore again. It again took about 3-4 hours, but it did restore successfully this time. So, sorry BB Link for my accusation. This one was caused by user error!

    Posted via CB10
    08-22-14 04:22 PM

Similar Threads

  1. How do I turn off channels notifications?
    By ssbtech in forum General BBM Chat
    Replies: 6
    Last Post: 01-30-15, 08:06 PM
  2. Replaced under Warranty - Not Brand New??
    By aussie99 in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-20-14, 06:42 AM
  3. Replies: 19
    Last Post: 08-18-14, 09:28 AM
  4. Unable to reload system software
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-18-14, 04:30 AM
  5. How to share photos using the BlackBerry Z3
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-18-14, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD