1. lonestar1135's Avatar
    Every time I type "well" and hit space my phone auto corrects it to "we'll"

    Help please

    Posted via CB10
    04-15-14 07:07 AM
  2. zehkaiser's Avatar
    On a Z I typed "well" and swiped up from the space to save the word. Try the equivalent of that on your Q.

    Edit: not sure why I assumed you have a Q...

    Posted via CB10
    04-15-14 07:36 AM
  3. lonestar1135's Avatar
    Posted in the Q10 forum haha.

    Thanks for the tip. On a Z10 this is easier, but on my Q10 it slows me down to tap the screen to get the correct word. Wish there was a way to just delete that auto-correct word.

    I'd understand if "well" weren't a word, but it is haha.

    Posted via CB10
    04-15-14 07:43 AM
  4. vagos2006's Avatar
    I was having that problem as well. Before pressing the space bar, swipe up to insert "well". After a few times your Z10 will learn that you want to write "well" and not "we'll". After it's learned it when you type well it will give you the option to swipe up "we'll " as well. See screen shot attached. Other than that I don't have another solution.


    How do I stop "Well" from being auto-corrected to "We'll"-img_20140415_084500.png

    Posted via CB10
    04-15-14 07:49 AM
  5. bigballofyarn's Avatar
    Mine used to autocorrect it, but if you backspace, it puts it back to how you had it. After doing it three times, it stopped autocorrecting the word on my Q10.

    IE
    I wanted to type "Well, are you going to answer me?"
    It could change it to "we'll" as I was typing.
    So well became we'll. I backspaced and it fixed itself back to well.
    I restarted the message two more times and did the same thing.
    It doesn't autocorrect the word anymore for me.
    04-15-14 08:08 AM
  6. BitPusher2600's Avatar
    Mine used to autocorrect it, but if you backspace, it puts it back to how you had it. After doing it three times, it stopped autocorrecting the word on my Q10.

    IE
    I wanted to type "Well, are you going to answer me?"
    It could change it to "we'll" as I was typing.
    So well became we'll. I backspaced and it fixed itself back to well.
    I restarted the message two more times and did the same thing.
    It doesn't autocorrect the word anymore for me.
    Same here. Just as "hell" and "he'll".
    04-15-14 02:09 PM
  7. Lostonline's Avatar
    Settings/language and input/prediction and correction/word substitution


    Find the offending listing, delete it.

    With a Q, I just turned off the word substitution. It isn't like we're tapping on glass and having the wrong letters show up... when we hit the wrong key by mistake, we just backspace and continue without a second thought.

    Even having the enter key used as "send" isn't a problem for me (it sure was on the Z10).

    CDN
    04-15-14 02:36 PM
  8. JAS0NB0URNE's Avatar
    Settings/language and input/prediction and correction/word substitution


    Find the offending listing, delete it.

    With a Q, I just turned off the word substitution. It isn't like we're tapping on glass and having the wrong letters show up... when we hit the wrong key by mistake, we just backspace and continue without a second thought.

    Even having the enter key used as "send" isn't a problem for me (it sure was on the Z10).

    CDN
    This exactly. Surprised it took so many responses to get the right one.

    Posted with my BlackBerry Q10.
    04-15-14 02:55 PM
  9. Cranky's Avatar
    Don't type it all the way, stop at wel, then use the predictive Window and touch the one that you want. Once u start using the predictive word window you'll be typing a lot faster.

    See attached : wel
    How do I stop "Well" from being auto-corrected to "We'll"-img_20140415_153611.png

    Posted by a proud NRA supporter
    04-15-14 03:36 PM
  10. lonestar1135's Avatar
    Settings/language and input/prediction and correction/word substitution


    Find the offending listing, delete it.

    CDN
    Seems to only give me a list of the custom ones I've made. For example if I want "We'll" I have it set too change when I type "wel" and then space.

    Thanks though. I'll try the backspace method the people posted above.

    Posted via CB10
    04-15-14 04:40 PM
  11. JAS0NB0URNE's Avatar
    Seems to only give me a list of the custom ones I've made. For example if I want "We'll" I have it set too change when I type "wel" and then space.

    Thanks though. I'll try the backspace method the people posted above.

    Posted via CB10
    You should find "well ---> we'll" as one of the pre-configured word substitutions, just delete it and you're all set.

    Posted with my BlackBerry Q10.
    04-15-14 04:54 PM
  12. lonestar1135's Avatar
    You should find "well ---> we'll" as one of the pre-configured word substitutions, just delete it and you're all set.

    Posted with my BlackBerry Q10.
    Doesn't show up unfortunately. However I did have "learn words" off which I have now switched to on, so hopefully that may help a little.

    Thanks!

    How do I stop "Well" from being auto-corrected to "We'll"-img_20140416_092735.png

    Posted via CB10
    04-16-14 08:28 AM

Similar Threads

  1. Awesome post from CIO.com
    By TZRick in forum General BlackBerry News, Discussion & Rumors
    Replies: 17
    Last Post: 04-27-14, 05:23 AM
  2. Need London consultant to help sync Calendar
    By hampshireBB in forum BlackBerry Q10
    Replies: 2
    Last Post: 04-17-14, 07:26 AM
  3. BlackBerry's own Twitter app is the one that most folk are using to tweet with
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 04-15-14, 05:31 PM
  4. Camera trigger, customizable RSS feeds and scannable authenticator keys comes to Smart Watch Compani
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 04-15-14, 05:31 PM
  5. how do I connect cb to my hub
    By Vikneswaran Murugan in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-15-14, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD