1. spookslam's Avatar
    Hello,

    I am using a Q10. I installed 2 OSs from 10.2 and 10.3. Restarted. Reset with volume buttons. Removed the battery. Removed the screen protector. All sensors including proximity sensor are working in tests of BBVE but on phone calls the screen doesn't go black, doesn't sleep. I am trying to solve this for a month. Please help if you know the solution. Thank you in advance.
    11-16-14 02:44 AM
  2. BURZIN's Avatar
    Dude very logical step would be go in for a service stan. If ur reloading os use auto loaders.

    Posted via CB10
    11-16-14 03:48 AM
  3. Fahad Shafiq's Avatar
    Two issues. If bbve is showing sensors are available then test them individually. Maybe the protector you are using might be causing an issue.
    Other issue that i faced and i am facing is damaged sensors. For now as i write, my sensors are working. But they stop as they like. I removed my battery for 5 hours and removed my sim as well. And then when i put it back it worked. You may try both ways

    Posted via CB10
    11-16-14 11:29 PM

Similar Threads

  1. Is telegram is as secured as it claims?
    By A-JAISWAL in forum Ask a Question
    Replies: 2
    Last Post: 11-20-14, 08:22 PM
  2. 1500 copies up for grabs of Call Blocker Pro by Max Secure
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-16-14, 02:30 AM
  3. Replies: 2
    Last Post: 11-16-14, 01:17 AM
  4. Can't hear my calls unless using speaker
    By leighalligan in forum Ask a Question
    Replies: 1
    Last Post: 11-16-14, 12:30 AM
  5. Q10 future plan
    By Hendri kusliawan in forum BlackBerry Q10
    Replies: 1
    Last Post: 11-16-14, 12:28 AM
LINK TO POST COPIED TO CLIPBOARD