1. Michau's Avatar
    I am a Q10 owner and recently I bought another Q10 for my wife. It exhibits a problem which does not exist on my phone. The numbers in the contact book are saved without the international prefix (+48). When a SMS message arrives in the hub, however, it has the +48 prefix attached, and the contact name is then not recognized.

    Now the weird thing is that on my Q10 this works - regardless of whether the prefix is attached or not, the contracts are properly recognized in both Hub and Phone application. However, on my wife's Q10 contacts are only recognized without the prefix. This makes me think that there must be some kind of setting which enables this, but I cannot find it anywhere in Settings. Can you help?
    11-04-14 03:39 PM
  2. Joshu42's Avatar
    You mean the Smart Dialling thing ? Open your Phone app, swipe from the top and go to Settings, then Smart Dialling. The Country Code can be changed at the top.
    Attachment 312148
    11-04-14 06:02 PM
  3. Michau's Avatar
    No, my country code is properly entered there but caller ID still does not work.

    Posted via CB10
    11-09-14 07:53 AM
  4. Joshu42's Avatar
    I tried but cannot reproduce your issue.

    By the way, I usually stored all my contact's number with the international prefix.
    11-09-14 08:36 AM
  5. MobileMadness002's Avatar
    This might sound silly, but are you 2 with the same carrier?
    Does the issue persist if you swap SIM cards into each others phone?
    11-09-14 08:40 AM

Similar Threads

  1. Still having VoiceMail problems...any help
    By ontherock3 in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-06-14, 12:51 PM
  2. network problem
    By exiled_soul in forum BlackBerry Z10
    Replies: 4
    Last Post: 11-04-14, 10:48 PM
  3. Blackberry ID on Passport
    By BBjer in forum BlackBerry Passport
    Replies: 6
    Last Post: 11-04-14, 10:46 PM
  4. Replies: 1
    Last Post: 11-04-14, 08:45 PM
  5. Replies: 3
    Last Post: 11-04-14, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD