1. linton9's Avatar
    Hi All,

    I am looking for a solution to this irritation.
    We have an excellent phone plan that means I am frequently using my Q10 as a Hotpot in Europe.
    Unfortunately though, my Q10 is roaming, and this generates a warning message to alert me of possible higher charges. Now when I am on a train or driving, and the phone is frequently swapping providers, this generates the message and halts the hotpot.

    Is there any way to disable the roaming warning message that pops up when I create a hotspot? Or to tell the Q10 it is never roaming?

    How can I disable the roaming warning when I create a Hotspot?-img_20150717_124541.png
    07-17-15 05:43 AM
  2. paulwallace1234's Avatar
    Try Settings - Networks and Connections - Mobile Network - Data Service while roaming - set that to 'On' , it's probably on Prompt mode

    See if that helps
    07-17-15 05:59 AM
  3. gabornag's Avatar
    I am having the same problem and I can confirm that my roaming settings is "ON" and not "Prompt" This seems definitely as a bug in the software.

    08-05-15 03:23 AM
  4. Schneider315's Avatar
    DId you find a solution to this. I'm roaming a lot now and despite setting it to On, it still pops up all the time when I have HotSpot enabled asking me to confirm, which is annoying
    02-13-18 08:15 AM

Similar Threads

  1. What if blackberry split 2 OS in one phone?
    By bap3221 in forum General BlackBerry Discussion
    Replies: 41
    Last Post: 07-21-15, 08:07 PM
  2. How do I reset a warning about attachments to original message not forwarding?
    By Fbx_Steve in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-17-15, 08:05 AM
  3. Best offline maps for z10 in india
    By drjavs in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-17-15, 03:29 AM
  4. how to disable certificates & site blocks
    By xNipshankx in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-17-15, 01:34 AM