1. kacee311@att.net's Avatar
    For some reason ( sweaty finger, or wrong placement, I simply can NOT answer ANY incoming calls on my Q10. I try the gesture required and nothing happens. Generally by that time frustration sets in and my fingers start sweating and then I REALLY can't swipe the screen. Is there a keyboard shortcut to answer an incoming phone call other than the down-swiping gesture???? This is the ONLY thing I don't like about my new Q10. I have literally only been able to answer 1 out of 30 or so calls since I got the phone. Otherwise I am forced to go in and view the missed call. DRAT!!!!!!!!!!!!!!
    artie likes this.
    07-27-13 11:59 AM
  2. Andrew4life's Avatar
    Not sure why you are having issues. Make sure you're not wearing gloves of course, but really, just tap and drag the bar down to the bottom of the screen to answer the call. I've only heard of one or two other people on this forum that had issues answer calls (the other person was complaining the bar was too small to tap....)
    07-27-13 12:46 PM
  3. obaquerizo's Avatar
    Dear friends in the q10 when and incoming calls come the screen get black and have to click on the upper button for start working again, strange I but and laminated screen protection can that be it

    Posted via CB10
    07-27-13 12:52 PM
  4. Cranky's Avatar
    Screen Protectors limit the sensitivity of the touch screen.

    07-27-13 03:07 PM
  5. anischab's Avatar
    Screen Protectors limit the sensitivity of the touch screen.

    Right... I have the same prblm, but when I have to end the call!

    Posted via my Q10, Germany
    07-27-13 03:15 PM
  6. obaquerizo's Avatar
    Thanks perhaps that is the issue with the proximity sensor

    Posted via CB10
    07-27-13 03:44 PM
  7. Sylvia Nye's Avatar
    I too have horrible problems answering my Q10 ! It has a hang up red area to tap...why not a green answer button. Is there an app that can assign a key to answer? If you're a senior like I am, it's very difficult to get the swipe motion to respond..... Very Frustrating !
    artie likes this.
    12-17-13 11:06 AM
  8. Sylvia Nye's Avatar
    I have the same problem......lots of us around, just not on this forum. We need an app or upgrade that assigns a key to answer especially for us older users who have slower hands !
    artie likes this.
    12-17-13 11:11 AM
  9. waterfrontmgmt's Avatar
    I had the same problems until I realized I was doing it wrong. You don't swipe down to answer. You touch the bar and drag it down. Just be slow and intentional.

    This changes in the latest OS leak, so it may be totally different in the next OS update.

    Posted via CB10
    12-17-13 11:15 AM
  10. AnimalPak200's Avatar
    Not sure if you've seen the latest leak (or the articles written about it), but the call answering 'gesture' has been completely redesigned. Hopefully it will help with your situation.


    Attachment 230881

    Posted via CB10
    12-17-13 11:16 AM
  11. Lauriecad's Avatar
    I agree with Kacee: lost many calls by not being able to swipe properly – and it seems once you have missed the first chance you don't get a second try. But thanks to Waterfrontgmt for clarifying what to do!
    Roll on the roll out of 10.2.1
    12-17-13 11:52 AM
  12. Taigatrommel's Avatar
    As already mentioned in most cases this is most likely some sort of user error. Personally I've never had a single problem with the call screen and I just don't understand why they are changing it. In any case, here is how it works:

    The center element once you get an incomming call is the bar in the middle of the screen. You need to interact with the bar,not with random gestures. With the bar, you have three controls:
    1. Muting the call
    If you simply tap on the bar, the ringtone gets muted, yet the call won't be rejected. Useful if you want your peace while pretending you aren't there for your phone. Single tap.

    2. Answering the call
    Most obvious thing usually is to answer the call. Basicly you tap and hold the bar, dragging it down to the bottom of the display. Tap+hold, then drag down. Call answered.

    3. Rejecting a call
    If you are busy and don't want to call, a quick reject is needed. It works the opposite way of #2. So you tap and hold the bar, but now you are dragging it up to the top of the screen. Call rejected. Tap+hold, then drag up.

    If you just swipe down or up from random positions, it won't work. Imagine that middle bar being that little unlock error known from iOS lockscreens. There you also can't just swipe left to right to unlock the phone, you have to slide that button left to right to get it working. I suggest calling yourself from another phone and practice rejecting if you still are unfamiliar with it. Actually it is really simple IMO once you know how to use it.

    Posted via the awesome Blackberry Q10
    wordworkr58 and nappalonia like this.
    12-17-13 03:45 PM
  13. artie's Avatar
    I am having the same problem and it is very frustrating and now it makes things worse to find that this and many other problems have to do with the OS 10.1 and are fixed with the update 10.2.
    Should have kept my 9650.
    03-07-14 03:59 PM
  14. manant155's Avatar
    I might

    Posted via CB10 for BlackBerry Q10
    03-07-14 04:29 PM
  15. Prem WatsApp's Avatar
    Opposite problem. I like it the 10.1 / 10.2 way on my Q10. Touch and drag the bar down to answer. Works for me.

    My Z10 is already on 10.2.1, and the slide button to the left to @n$w3R is just so counter-intuitive. I would rather have to pull it towards me, to the right, where my hand is.

    I'd like to see an option to keep the old call answer screen, or to be able to customize the whole affair.
    Any suggestions!?

    iPhone for me? Scr... ahem Q that! (posted from the latter)
    03-07-14 05:01 PM
  16. artie's Avatar
    Tap and drag down fixed the problem I was having, thanks guys.
    03-29-14 08:19 AM
  17. artie's Avatar
    Now that Sprint released the new update I don't have to touch and slide down; just slide to the left to answer or to the right to ignore. Very simple and functional. 10.2.1 rocks.

    arTie's berry "Q10"
    kbz1960 likes this.
    04-09-14 09:32 AM
  18. artie's Avatar
    I had the same problems until I realized I was doing it wrong. You don't swipe down to answer. You touch the bar and drag it down. Just be slow and intentional.

    This changes in the latest OS leak, so it may be totally different in the next OS update.
    Now that I have 10.2.1 thanks to Sprint, I understand what you were talking about; it really rocks now even more.

    Posted via CB10
    04-11-14 03:24 PM

Similar Threads

  1. Roaming issues - HELP
    By Jonathan2002 in forum BlackBerry Q10
    Replies: 13
    Last Post: 09-25-13, 12:01 AM
  2. WTS: Blackberry playbook, 32gb with extras!!
    By Lyls in forum The Marketplace - Buy, Sell & Trade
    Replies: 3
    Last Post: 08-02-13, 11:10 AM
  3. Nokia Complains about Windows Phone Lack of Apps
    By koolrosh in forum General BlackBerry News, Discussion & Rumors
    Replies: 40
    Last Post: 07-28-13, 08:19 PM
  4. Hybrid curiosity...Looking for Help.
    By ckroboth in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-27-13, 01:41 PM
  5. Guess the phone in this ad
    By legaldeejay in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 07-27-13, 11:56 AM