1. lcchick's Avatar
    I don't normally set my phone to vibrate mode, but on the few occassions i've set it to vibe, it's worked. I can't remember whether or not I've successfully used vibe mode since downloading the. 1925 leak, so I'm not sure whether its related to the leak.

    When i set vibe mode on, the phone calls do vibe, but everything else still plays the associated sounds. I do have HUB++ intalled. I have tried setting HUb++ to off from an hour before the current time, still sounds are on. I've tried battery pulling and not opening HUB++ but sound is still on. I dont know if the sounds are related to this app, or the leak, or something totally different.

    Has anyone else had this problem? And if so, how'd ya fix it? Thanks,
    Lisa
    02-11-14 08:17 PM
  2. eldricho's Avatar
    Did you try testing your device with the BlackBerry Virtual Expert app?

    Posted via CB10
    02-11-14 09:16 PM

Similar Threads

  1. Need help turning off imessage on old phone
    By maddie1128 in forum Apple iPhone/iPad
    Replies: 2
    Last Post: 02-11-14, 09:31 PM
  2. "The BlackBerry Boys" ad [not new]
    By Fire In The Bones in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 02-11-14, 07:36 PM
  3. Legacy is DEAD...get over it!!!
    By ray689 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 02-11-14, 07:11 PM
  4. BBMx 2.0 is nowhere to be seen!
    By BBUK14 in forum General BBM Chat
    Replies: 1
    Last Post: 02-11-14, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD