04-21-14 07:48 AM
46 12
tools
  1. B-E-A-S-T's Avatar
    Did not work, no AWS hidden in the SQN100-1...has anyone received the SQN100-5?

    Gave it to a local unlocker and he has not gotten the server code yet...in hindsight I should have used the Crackberry service but I had no idea of it until it was too late. Hopefully tomorrow...

    it seems NO ONE got the SQN100-5 on any network.
    05-07-13 02:58 PM
  2. centurionPizza's Avatar
    Has anyone tested it in the 3, I wonder?

    Posted via CB10
    05-07-13 03:09 PM
  3. bronson08's Avatar
    Yes, I tested the -3 with the wind and it does not work only says wind away
    05-09-13 09:09 PM
  4. B-E-A-S-T's Avatar
    I contacted an online vendor here in Canada and they said they were getting the SQN100-5 in stock next week...let's see...
    05-10-13 09:10 AM
  5. clipskid's Avatar
    Can anyone on Wind confirm which model of Q10 they have?
    06-08-13 08:09 PM
  6. SpencerNSO's Avatar
    Can anyone on Wind confirm which model of Q10 they have?
    Whenever Wind actually starts selling the Q10 it will unmistakably be the SQN100-5. It's the only version of the Q10 that uses Wind's frequencies.

    http://forums.crackberry.com/blackberry-q10-f272/q10-models-supported-frequencies-798804/
    06-09-13 12:56 AM
  7. deezy87's Avatar
    Wind mobile is my carrier, I called them earlier and asked the guy in the store what the SQN version they had, he had confirmed they'll be carrying the SQN100-5. Going to pick it up by week's end.
    06-09-13 01:52 AM
  8. ShawnKav1's Avatar
    I called 3 different Wind stores to validate.
    SQN100-5 is model

    SQN100-1 is Bell model (which seems odd since most report Fido/Rogers use SQN100-3)

    Now is it possible to use a -5 model to get LTE on Bell since they sell the -1 ?
    07-03-13 03:55 PM
  9. B-E-A-S-T's Avatar
    Yes -5 will get LTE with Bell, Telus and even Rogers (but not their 2600MHz LTE)...

    I called 3 different Wind stores to validate.
    SQN100-5 is model

    SQN100-1 is Bell model (which seems odd since most report Fido/Rogers use SQN100-3)

    Now is it possible to use a -5 model to get LTE on Bell since they sell the -1 ?
    07-03-13 09:23 PM
  10. Nick Couper's Avatar
    Yes -5 will get LTE with Bell, Telus and even Rogers (but not their 2600MHz LTE)...
    My WIND Q 10 is in fact an SQN100-5.
    09-05-13 10:48 AM
  11. zack west's Avatar
    T-mob 5 here.

    Posted via my Q10
    09-05-13 11:20 AM
  12. AlexJH1992's Avatar
    I have the SQN100-3 with vodafone UK

    Posted via CB10
    09-05-13 12:17 PM
  13. clipskid's Avatar
    Anyone using a 5 on one of the big three carriers in Canada? Any problems? (I wouldn't think there would be)

    Posted via CB10
    10-03-13 10:09 PM
  14. LizardKingDOTca's Avatar
    On wind and have the 5, did anyone try the 5 on Bell.

    Posted via CB10
    01-01-14 10:29 PM
  15. goku_vegeta's Avatar
    On wind and have the 5, did anyone try the 5 on Bell.

    Posted via CB10
    I'm using a SQN100-5 on Bell. No issues on 3G HSPA and 4G LTE
    01-15-14 12:45 PM
  16. dannykavs's Avatar
    My 2 cents

    I had the -3 using it on Telus....it would only work on HSPA+...LTE wasn't supported. I think it was a Rogers unit which had their LTE Max radio or whatever they call it.

    Like most have already said...the -1 and -5 are best for basically all carriers in Canada.
    01-15-14 04:33 PM
  17. goku_vegeta's Avatar
    My 2 cents

    I had the -3 using it on Telus....it would only work on HSPA+...LTE wasn't supported. I think it was a Rogers unit which had their LTE Max radio or whatever they call it.

    Like most have already said...the -1 and -5 are best for basically all carriers in Canada.
    SQN100-5 for the most compatibility and the -3 if you're staying on the big three and their subsidiaries

    Posted via CB10
    01-16-14 09:39 AM
  18. Montreal_Girl's Avatar
    Videotron has the SQN100-5 in Black only, I am hoping to find a SQN100-5 in White. So far the SQN100-1 in white works but its very slow.

    SQN100-5 only works on 4G Quad-band LTE 2, 4, 5, 17 (700/850/1700/1900 MHz), but on 3G its Tri-Band HSPA+ 1, 2, 5/6 (850/1900/2100 MHz) instead of Quad-Band HSPA+ 1, 2, 4, 5/6 (850/1700/1900/2100 MHz) which Videotron uses and is why they have the SQN100-5.

    Does anyone know how we can activate the radios or of the SQN100-5 in White exists.
    thanks
    04-18-14 06:26 PM
  19. JDel23's Avatar
    I have a 5 straight from BlackBerry headquarters in Waterloo. It's on Telus network and works just fine!

    From the Zed10 to the Q10!
    04-18-14 10:45 PM
  20. blee4's Avatar
    If so from which carrier?

    Thanks in Advance...
    I bought mine from shop blackberry.com and got an SQN100-5, Q10.
    04-20-14 12:10 AM
  21. goku_vegeta's Avatar
    Videotron has the SQN100-5 in Black only, I am hoping to find a SQN100-5 in White. So far the SQN100-1 in white works but its very slow.

    SQN100-5 only works on 4G Quad-band LTE 2, 4, 5, 17 (700/850/1700/1900 MHz), but on 3G its Tri-Band HSPA+ 1, 2, 5/6 (850/1900/2100 MHz) instead of Quad-Band HSPA+ 1, 2, 4, 5/6 (850/1700/1900/2100 MHz) which Videotron uses and is why they have the SQN100-5.

    Does anyone know how we can activate the radios or of the SQN100-5 in White exists.
    thanks
    It's quadband for all the supported radio technologies. Yes a white version exists. Unfortunately no, due to licensing agreements with Qualcomm, this is why we have multiple different versions.

    Posted via CB10
    04-21-14 07:48 AM
46 12

Similar Threads

  1. Has anyone figured out how to recieve incoming connections yet?
    By CognacDutch in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 01-19-10, 12:58 AM
  2. has anyone ever watched a movie on their BB?
    By Wrigley in forum More for your BBOS Phone!
    Replies: 159
    Last Post: 11-10-09, 10:07 AM
  3. Has anyone had THIS happen???
    By TyWebb in forum BlackBerry 88xx Series
    Replies: 10
    Last Post: 12-23-07, 09:06 AM
  4. Has anyone ever printed the message log?
    By Viasound in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 09-14-07, 02:23 AM
  5. has anyone used their blackberry so much that....
    By crazyberry in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 08-22-07, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD