1. danielcj's Avatar
    So I'm running 10.3.1 and can't seem to get sms to do groups. Not sure if this is a carrier issue.

    Can't seem to find a solution either.

    Moto X 2014 / Q10
    03-29-15 06:40 PM
  2. sbx9900's Avatar
    What exactly is the issue? if what you mean is that messages intended to be a group message/chat goes out as individual text messages so that the recipients' reply goes to your individual inbox and not to the group chat, there is a solution. you have to change the setting so that messages are sent not as sms but as mms. go to text messages, and on the overflow menu, select settings, text messages, advanced, and change the send Text Only Messages as "MMS.", then save.
    icecoldstew likes this.
    03-29-15 07:53 PM
  3. danielcj's Avatar
    Ok I will try that thanks. Otherwise I just get broadcast.

    Moto X 2014 / Q10
    03-29-15 08:10 PM
  4. danielcj's Avatar
    Yes that workaround seems to work. Although I'm not sure why the functionality isn't integrated better.

    Moto X 2014 / Q10
    03-30-15 12:22 AM
  5. sbx9900's Avatar
    I think this is TMO specific issue. This was discussed in some threads here in CB. On ATT and Verizon, there is another check box to tick in creating group messages which is absent in TMO devices.
    03-30-15 07:11 AM
  6. sniperyder's Avatar
    Ok I will try that thanks. Otherwise I just get broadcast.

    Moto X 2014 / Q10
    Well did it end up working out for you?

    Running the latest Shizzle
    04-18-15 04:10 PM
  7. icecoldstew's Avatar
    What exactly is the issue? if what you mean is that messages intended to be a group message/chat goes out as individual text messages so that the recipients' reply goes to your individual inbox and not to the group chat, there is a solution. you have to change the setting so that messages are sent not as sms but as mms. go to text messages, and on the overflow menu, select settings, text messages, advanced, and change the send Text Only Messages as "MMS.", then save.
    Holy crap Ive been wondering about this forever! U rock brotha
    04-18-15 04:32 PM
  8. Overlake's Avatar
    This has been working out satisfactorily for me to date.

    Posted via CB10
    04-18-15 10:39 PM
  9. laplace52's Avatar
    I think this is TMO specific issue. This was discussed in some threads here in CB. On ATT and Verizon, there is another check box to tick in creating group messages which is absent in TMO devices.
    I have an unlocked device running on T-MOBILE. When sending a sms to more than one person, the sender is notified that the group text will automatically be sent as MMS. There is no need to do anything. I'm guessing T-MOBILE has disabled this feature in devices they sell.

    Posted via CB10
    04-19-15 01:07 PM
  10. danielcj's Avatar
    Looks like if someone else sends a group text I receive replies and my response goes out to all. As for creating a group text I haven't had much experience with that. I am running 10.3.1

    Sent from my Q10 using Tapatalk
    04-19-15 06:55 PM
  11. danielcj's Avatar
    Ok I just tested with mms mode always on and it seems to work. Auto feature for some reason doesnt switch unless you add an email add or something.

    Sent from my Q10 using Tapatalk
    04-19-15 07:09 PM
  12. flashstepped's Avatar
    I'm using a Z30STA100-5/10.3.1.2582 and this OS seems to have fixed the T-Mobile mms issue. I now get the check box to enable group conversation.

    Posted via CB10
    04-27-15 03:27 PM

Similar Threads

  1. Replies: 12
    Last Post: 04-03-15, 05:30 PM
  2. How to get latest OS update on unlocked Bold 9900?
    By pbird in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 03-30-15, 04:12 PM
  3. Issue with BlackBerry Link on Windows XP
    By tushargkwd in forum BlackBerry Z30
    Replies: 12
    Last Post: 03-30-15, 06:27 AM
  4. How do I block emails on my Curve?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-15, 04:51 PM
  5. Issues on my BlackBerry passport
    By imzid in forum Ask a Question
    Replies: 1
    Last Post: 03-29-15, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD