1. angelo elechosa's Avatar
    is there anyone help me for this app? thanks

    Q10
    08-13-20 11:07 PM
  2. brookie229's Avatar
    is there anyone help me for this app? thanks

    Q10
    It won't work in a BB10 device. According to Google Play Store the minimum requirement is android 4.4 and your Q10 has an android runtime of 4.3. Sorry.
    08-13-20 11:12 PM
  3. angelo elechosa's Avatar
    can I update my phone to 4.4

    Q10
    08-13-20 11:21 PM
  4. conite's Avatar
    can I update my phone to 4.4

    Q10
    No.
    08-14-20 05:23 AM
LINK TO POST COPIED TO CLIPBOARD