1. excelangue's Avatar
    Hi all,
    I just got my Q10 and flashed 10.3.0.1052 and I am loving it!
    The GBA emulator "My Boy!" for Android installs and runs well with the touchscreen controls, but the physical keys are not being detected in game.
    I can assign the keys in the input configuration but in game only the ALT key and Shift key works as a control.
    I tried long-pressing ALT before detecting the key as recommended in the "Retroarch on Q10" thread, but to no avail.
    Has anyone got this working on 10.3?
    08-28-14 06:53 PM
  2. fabio984's Avatar
    Hi friend I'm sorry I can't help you with your problem but can you share where's the emulator? I'll install on a q10 and see if have the same problem.


    Sent from my iPad using Tapatalk
    08-30-14 03:16 PM
  3. Elite1's Avatar
    Hi excelangue,
    First off, welcome to CrackBerry!
    Please update your profile to include device, carrier, and location. This makes it easier for others to help you.

    I was going to move your thread to BB10 Games or Android Apps Forums, but moved you to the Q10 Forum instead since this is specific about the physical keyboard controls.
    fabio984 likes this.
    08-30-14 07:26 PM
  4. Joshu42's Avatar
    Search the forum and get the native binary of the RetroArch emulator You will love it !! (I am)
    fabio984 likes this.
    08-31-14 04:05 AM
  5. excelangue's Avatar
    Hi, thanks for your recommendation. I have installed RetroArch and it is very nice! I guess the problem wasn't really solved but thanks
    08-31-14 12:06 PM
  6. Ulferini Schusterotti's Avatar
    Did you manage to get the keys work with RetroArch? I didn't!
    09-02-14 03:48 AM
  7. Joshu42's Avatar
    If you get the native build for BlackBerry 10, you just have to go to Settings then Input. That' all !
    09-02-14 03:51 AM
  8. Ulferini Schusterotti's Avatar
    Thanks for the fast answer Yes, indeed, but the settings are not saved.Other people reported that too. :/ Any suggestions highly appreciated!
    09-02-14 03:53 AM
  9. Joshu42's Avatar
    Mine work... have you give it all the permissions ? (Shared files and ID) can't have the version of my binary in app... I will check at home.
    09-02-14 04:31 AM
  10. Ulferini Schusterotti's Avatar
    Are we still talking about RetroArch?

    Posted via CB10
    09-02-14 04:36 AM
  11. Joshu42's Avatar
    Yes.
    09-02-14 04:38 AM
  12. Ulferini Schusterotti's Avatar
    OK, thanks. I will give it another try and report back. Thanks


    Posted via CB10
    09-02-14 04:39 AM
  13. Ulferini Schusterotti's Avatar
    No, it's not working. Mapping Keys then starting a game, and the input settings are resetting.
    09-02-14 05:47 AM

Similar Threads

  1. Issue with my wired Headset on BB Z30
    By muindor in forum Ask a Question
    Replies: 3
    Last Post: 03-14-15, 08:36 AM
  2. Why is Youtube not working on my Z10?
    By ronniell in forum General BlackBerry News, Discussion & Rumors
    Replies: 52
    Last Post: 09-10-14, 03:21 PM
  3. Who's running 10.3.0.675 on Z10 ?
    By Josh Ponte in forum BlackBerry Z10
    Replies: 31
    Last Post: 09-07-14, 01:26 PM
  4. Blackberry q10 expired password issue-help!!!!!
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-14, 07:43 PM
  5. Copy and paste on Q10
    By Dsrtwlf in forum Ask a Question
    Replies: 2
    Last Post: 08-30-14, 07:27 PM
LINK TO POST COPIED TO CLIPBOARD