1. jbadowski's Avatar
    Anyone else having trouble posting pictures to Foursquare on their Q10? I try to post existing pictures taken with phone or try to take pic within the app and they will not load. I get error that says unable to determine photo type. Anyone experiencing this? Contacted devs but a delete, reboot and reinstall did not fix, and pictures are proper file size.

    Posted via CB10 on my Q10
    12-03-13 09:22 PM
  2. zocster's Avatar
    This is odd, I was having no issue on my Z ... I will give you a bump.
    12-09-13 09:52 AM
  3. precious0ne's Avatar
    I've had this same issues since I got my Q10 October 2013. I've updated my OS and deleted, rebooted, reinstalled many times and still getting same error.
    05-29-14 01:32 AM
  4. oprity's Avatar
    Anyone solved this? I'm having the very same problem..
    05-29-14 09:45 AM

Similar Threads

  1. Q5 - Not booting after empty battery
    By dynax2k in forum BlackBerry Q5
    Replies: 4
    Last Post: 04-23-14, 09:36 PM
  2. How to run podcats on 2g network ?
    By beryfan in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 12-09-13, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD