1. Erica Melone's Avatar
    I just realized my emails haven't come through to my q10 since July 7th. What could I have done? How can I fix this? It's a verizon account.
    07-10-14 07:40 AM
  2. sbx9900's Avatar
    try to restart your phone.
    Erica Melone likes this.
    07-10-14 07:54 AM
  3. redlightblinking's Avatar
    People can't offer much help if they have no idea what your details are. Explain what type of account it is. When you say it's a Verizon account, do you mean that Verizon is your service provider for cellular service, or the email account is hosted by Verizon? Is it a POP3 account, or IMAP?

    You could just try resetting the hub, 4 swipes diagonally from the upper right corner, or just a reboot. Also, check to see if messages from that account are appearing on other devices or computers if you have any. Send yourself test messages, etc.
    Erica Melone and jpvj like this.
    07-10-14 07:58 AM
  4. Erica Melone's Avatar
    I am getting my Verizon POP emails on my desk top but they suddenly stopped coming to my blackberry. I have Verizon Wireless and Verizon for email. I have done a battery pull and a restart.....I'm wondering if maybe the settings for verizon pop3 email have changed
    07-10-14 08:05 AM
  5. Erica Melone's Avatar
    Server address is pop.verizon.net and port is 995
    07-10-14 08:07 AM
  6. Gvo1975's Avatar
    Check your email settings entries again.They may be disconnected without you knowing


    ? Incurable Q10 ? Syndrome.....Keep away!!!!!!
    07-10-14 12:42 PM
  7. redlightblinking's Avatar
    I am getting my Verizon POP emails on my desk top but they suddenly stopped coming to my blackberry. I have Verizon Wireless and Verizon for email. I have done a battery pull and a restart.....I'm wondering if maybe the settings for verizon pop3 email have changed
    Make sure your desktop POP software is designed to "leave messages on server". If not, when your desktop gets them they are deleted from the Verizon mailbox and other devices (your phone) can not also download them when they check in later. The only reason you would suddenly stop seeing them on phone but getting on desktop (if this was the actual problem) is that your desktop is running 24/7 and is set to check at a higher interval than your phone. Basically the desktop is getting there first.

    Try deleting the account on the phone and re-entering. Also, check that the settings for server on desktop and phone are identical.
    Last edited by redlightblinking; 07-13-14 at 11:10 AM.
    kbz1960 likes this.
    07-13-14 09:16 AM
  8. kbz1960's Avatar
    Make sure your desktop POP software is designed to "leave messages on server". If not, when your desktop gets them they are deleted from the Verizon mailbox and other devices (your phone) can also download them when they check in later. The only reason you would suddenly stop seeing them on phone but getting on desktop (if this was the actual problem) is that your desktop is running 24/7 and is set to check at a higher interval than your phone. Basically the desktop is getting there first.

    Try deleting the account on the phone and re-entering. Also, check that the settings for server on desktop and phone are identical.
    Or log in from a browser and change the setting to do nit delete emails from the server. I think there is a setting for that in your email client too, like outlook.
    07-13-14 09:24 AM
  9. redlightblinking's Avatar
    Or log in from a browser and change the setting to do nit delete emails from the server. I think there is a setting for that in your email client too, like outlook.
    Logging in to your mailbox from a browser won't have any effect on a particular PC whose client (like Outlook) is set to "delete from server". You must change this on the actual machine that's sending this message to delete.
    BBbari likes this.
    07-13-14 11:10 AM
  10. kbz1960's Avatar
    Logging in to your mailbox from a browser won't have any effect on a particular PC whose client (like Outlook) is set to "delete from server". You must change this on the actual machine that's sending this message to delete.
    Yep. I was trying to say it may need to be changed in both or either.
    07-13-14 05:40 PM

Similar Threads

  1. Replies: 10
    Last Post: 07-15-14, 02:00 AM
  2. What's wrong: a dead battery image at the boot-up
    By Joe Clean in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 07-11-14, 01:34 AM
  3. Replies: 3
    Last Post: 07-10-14, 08:48 AM
  4. Best free task / to-do list app?
    By BK_NY_RAY in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 07-10-14, 07:03 AM
  5. Cant Access Email Configuration BB 9900
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 07-10-14, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD