08-07-14 11:04 PM
27 12
tools
  1. Nolanappraiser's Avatar
    Just this morning I've noticed all my emails from my device are hanging. Then time out after an hour. I'm on wi-fi at home, all emails are coming in, I have data, etc. Anyone have this issue?

    Posted via CB10
    08-06-14 12:43 PM
  2. anon721037's Avatar
    Try a hard reset , if you haven't done one in a while,
    08-06-14 01:34 PM
  3. tli2000's Avatar
    I'm having a similar issue that just started this morning. My Gmail will not send from my phone (Z30). It receives just fine. When I try to send a gmail, within a few seconds I get a red circle with a white horizontal line through it. I tried a hard reset and no changes. My Yahoo account seems to be working fine. Any help would be appreciated.
    08-06-14 02:10 PM
  4. scrapmetal58's Avatar
    Happening to me, as well. Z10STL100-3/10.2.1.3247 in Canada.

    Posted via CB10
    08-06-14 02:13 PM
  5. anon721037's Avatar
    I would think it's Gmail and not your phone.

    BlackBerry is a better experience.
    Supa_Fly1 likes this.
    08-06-14 02:26 PM
  6. tli2000's Avatar
    I would think it's Gmail and not your phone.

    BlackBerry is a better experience.
    I thought that might be the case, except Gmail works just fine from my laptop. It is only an issue on my phone. It also doesn't seem to make any difference if I'm on wifi or using my data.
    08-06-14 02:32 PM
  7. anon721037's Avatar
    try going into settings and update password, or even a hard reset.
    08-06-14 02:34 PM
  8. tli2000's Avatar
    try going into settings and update password, or even a hard reset.
    I re-entered my gmail account information, password, etc and that seemed to do the trick. Thanks for your help!
    anon721037 likes this.
    08-06-14 02:58 PM
  9. evodevo69's Avatar
    Did you guys go into settings and accounts? It could show under gmail, "not connected".

    Same issue I had - it's annoying and it was like this for about half a day, and it resolved on its own.

    Emails can be received, hotmail worked fine, just every time you send via gmail, it doesn't go through - a reset and it sends, but then the next time you want to send, it hangs again and you have to reset again.

    That was my problem.

    Posted via CB10 Right on Cue
    08-06-14 03:14 PM
  10. Nolanappraiser's Avatar
    No just got 4 emails I sent about 5 hrs ago. Sounds like a Canadian issue. I'm in Calgary and it involved my work email.

    Posted via CB10
    08-06-14 03:28 PM
  11. anon721037's Avatar
    No just got 4 emails I sent about 5 hrs ago. Sounds like a Canadian issue. I'm in Calgary and it involved my work email.

    Posted via CB10
    Good man, I'm there also. Best city in the world.

    BlackBerry is a better experience.
    08-06-14 03:32 PM
  12. Nolanappraiser's Avatar
    D"oh happening again

    Posted via CB10
    08-07-14 12:28 AM
  13. Adomeliss's Avatar
    This happened to me, I've noticed that when you reduce the size of the email, it sends... Otherwise it also hangs there with the circle clock symbol.

    Posted via CB10
    08-07-14 03:56 AM
  14. zephyr613's Avatar
    I ran into this issue yesterday and luckily I had my Gmail set up to alert me to my "other" Blackberry when there was an issue. Bottom line (and this was AFTER I rest my password on Gmail) I received an email from Blackberry that my Gmail account was in an "INVALID Mode) - I used the following steps:

    Go into Setup (not settings under account, but the actual setup icon)
    Click "accounts"
    Choose "Validate"
    Or Check your settings in your Email account properties and hit save.

    Mail should start being sent in about 5 min, though you may have to resend the ones that failed.

    Good Luck!
    08-07-14 06:40 AM
  15. Nolanappraiser's Avatar
    What's the setup icon look like


    Posted via CB10
    08-07-14 10:08 AM
  16. Nolanappraiser's Avatar
    Tried it, stupid password is missing. But still says not connected. WTH BlackBerry?

    Posted via CB10
    08-07-14 10:43 AM
  17. Nolanappraiser's Avatar
    Ok working again and I didn't do a thing. This new Q10 I've had nothing but problems. From the double typing issues, emails not saving on phone (having to select save on server, unlike previous versions, then delete server every week as it gets full), wi-fi dropping from time to time and now this. I am extremely disappointed. This is my 7th BlackBerry and I can't see myself using any other phone. I can't type on touch screens.

    Posted via CB10
    08-07-14 11:07 AM
  18. anon721037's Avatar
    Ok working again and I didn't do a thing. This new Q10 I've had nothing but problems. From the double typing issues, emails not saving on phone (having to select save on server, unlike previous versions, then delete server every week as it gets full), wi-fi dropping from time to time and now this. I am extremely disappointed. This is my 7th BlackBerry and I can't see myself using any other phone. I can't type on touch screens.

    Posted via CB10
    What os are you running, right now and do you have a lot of android apps on your phone,
    08-07-14 11:29 AM
  19. Nolanappraiser's Avatar
    Only android. Apps I have are a couple games, angry birds. Bb10 os 10.2.1.2977. Haven't done any updates lately.

    Posted via CB10
    08-07-14 06:31 PM
  20. anon721037's Avatar
    sorry i don't have an answer for you,
    08-07-14 06:36 PM
  21. Supa_Fly1's Avatar
    I thought that might be the case, except Gmail works just fine from my laptop. It is only an issue on my phone. It also doesn't seem to make any difference if I'm on wifi or using my data.
    Two ppl above him with bb10 devices and Gmail accounts having same issue. I'd say it was Gmail and agreed before you're quoted post above.

    PC more than likely uses a different connection settings than your phone, especially on any smartphone when it comes to Gmail!!

    Whenever in doubt ALWAYS check the source first to ensure things work there, then your mobile connectivity with another like account, then check your device settings for said problematic account.

    ? BlackBerry Z30 ? If it Don't Make Dollars, It don't Make Sense ?
    08-07-14 07:14 PM
  22. Johny Ju's Avatar
    It's sad.

    Posted via CB10
    08-07-14 08:03 PM
  23. evodevo69's Avatar
    I ran into this issue yesterday and luckily I had my Gmail set up to alert me to my "other" Blackberry when there was an issue. Bottom line (and this was AFTER I rest my password on Gmail) I received an email from Blackberry that my Gmail account was in an "INVALID Mode) - I used the following steps:

    Go into Setup (not settings under account, but the actual setup icon)
    Click "accounts"
    Choose "Validate"
    Or Check your settings in your Email account properties and hit save.

    Mail should start being sent in about 5 min, though you may have to resend the ones that failed.

    Good Luck!
    There's no option called "validate" after you hit accounts. It goes into the exact same options as you would via "settings" > "accounts" > "gmail"

    As i was typing this, my account just went from being "invalid" (thus email hanging) to validating on its own. I was in the processing of doing what you suggested when it just fixed on its own. Pretty annoying.

    This is ridiculous BlackBerry.

    Posted via CB10 Right on Cue
    08-07-14 09:01 PM
  24. evodevo69's Avatar
    Two ppl above him with bb10 devices and Gmail accounts having same issue. I'd say it was Gmail and agreed before you're quoted post above.

    PC more than likely uses a different connection settings than your phone, especially on any smartphone when it comes to Gmail!!

    Whenever in doubt ALWAYS check the source first to ensure things work there, then your mobile connectivity with another like account, then check your device settings for said problematic account.

    ? BlackBerry Z30 ? If it Don't Make Dollars, It don't Make Sense ?
    Well yea, it doesn't happen to my other email accounts, just gmail.

    Posted via CB10 Right on Cue
    08-07-14 09:03 PM
  25. Nolanappraiser's Avatar
    Mine isn't Gmail. It's a work server. I receive emails, can get on computer etc. I go through and retype password but says it can't connect. I will send an email on phone then it hangs. Like 4 hrs later it goes through. Whats the purpose of having a phone if u can't use?

    Posted via CB10
    08-07-14 10:14 PM
27 12

Similar Threads

  1. Text message to email
    By kraidx in forum Ask a Question
    Replies: 6
    Last Post: 03-18-15, 05:19 PM
  2. deleted emails in the hub reappear with folder outline icons!
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 04:51 AM
  3. BlackBerry Q10 _ email issue
    By anandu in forum Ask a Question
    Replies: 1
    Last Post: 08-06-14, 10:02 PM
  4. unable to setup my email account on bb9220 curve
    By Koushik De in forum Ask a Question
    Replies: 1
    Last Post: 08-06-14, 11:55 AM
  5. We Need Secured Email...
    By Khaled Aznawi in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 08-06-14, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD