1. ThaRockTDC's Avatar
    Hi guys, I'm hoping one of the pros in here can help me. I have several emails on my Q10 and for the most part they all work well. There is one however, that drives me crazy and I have no idea why. It's not an email from hotmail, gmail or anything like that. Its another email...and my problem with it is that after a while, when I send emails, I dont get the check mark confirming my email is sent. It stays with the envelope icon and when I click it, the status tells me "OUTBOX". It should be saying sent but it doesnt. This is very inconvenient for me because I hit send thinking it's been sent when it really hasn't. Is there anything I can do to fix it!? All I do now is delete the email and re-add it and it works again, but this is becoming quite annoying.

    I thank you for your help

    Posted via CB10
    10-18-13 10:12 AM
  2. Danny Ocean's Avatar
    What is the email provider?

    Posted via CB10
    10-18-13 10:25 AM
  3. 93Aero's Avatar
    In the Hub settings under Display Actions do you have Show Sent Items turned on?

    If not you'll get the envelope, of so you get the check mark.

    HTH
    Posted via CB10
    Attachment 211599
    10-18-13 10:39 AM
  4. brian.taylor's Avatar
    Who is your outgoing server? My work e-mail uses comcast, and I had all sorts of issues until I logged in with my personal account. It would send fine when connected to a comcast connection.

    Posted via CB10
    10-18-13 10:43 AM
  5. ThaRockTDC's Avatar
    I don't know who the email provider is...it's not an email from a internet provider.

    Posted via CB10
    10-18-13 01:14 PM

Similar Threads

  1. Can an unlocked Telus z30 work on bell?
    By missing_K-W in forum BlackBerry Z30
    Replies: 12
    Last Post: 02-12-15, 05:47 PM
  2. Which 4 Apps on Home Screen?
    By crunch27 in forum BlackBerry Q10
    Replies: 18
    Last Post: 10-23-13, 11:34 PM
  3. Problem Of Voice
    By Sheri Dar in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-19-13, 01:40 PM
  4. Will Sideloaded Apps from 10.1 Work on 10.2?
    By johnts in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 10-18-13, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD