1. bbsstmez's Avatar
    I have a business exchange account that I sync with my BlackBerry via active sync. Ran into trouble. I'm not getting incoming emails. They are coming to by desktop (Outlook) but not my phone. Started suddenly.

    BTW, I'm running a 10.3.1 leak. It's been fine for weeks now. Just started

    Posted via CB10
    01-08-15 10:11 PM
  2. bbsstmez's Avatar
    I've observed something new over time: it started working again since my last post. But, now it stopped again, and here's a clue for anyone that knows these things; when email is being properly sent to my phone it doesn't come to Outlook on my desktop and when it start coming to my desktop it stops coming to my phone!

    Posted via CB10
    01-18-15 06:22 AM
  3. MobileMadness002's Avatar
    Are you positive it is Exchange EAS? Sounds more like POP and the Outlook client is removing from the server.
    01-18-15 08:10 AM
  4. Satori Heyne's Avatar
    Yes, POP can be slower to update incoming mail.
    01-18-15 08:58 AM
  5. bbsstmez's Avatar
    It's a private work Microsoft exchange server

    Posted via CB10
    01-18-15 12:21 PM

Similar Threads

  1. Replies: 9
    Last Post: 01-16-15, 06:57 AM
  2. Replies: 4
    Last Post: 01-09-15, 04:30 PM
  3. I have a really big problem here plz
    By blackcatooow in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-09-15, 12:04 AM
  4. Z30 and Q5 - Fewest Problems?
    By double_fault in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-08-15, 10:31 PM
  5. Keyboard shortcut to send email?
    By d987654321 in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-08-15, 07:54 PM
LINK TO POST COPIED TO CLIPBOARD