1. Tracey Wing's Avatar
    I have had to reset (wipe) twice. My email only shows one contacts emails. They show in the hub but when I go on my main email account address to access there are only 4. Bell has replaced my devise and wiped the new one twice so it's not a broken devise. Originally it started with the contact list searching and searching. Then my contacts on my call log were all jumbled up. Not the right name with the number. I had no problems til I got the new Q10. Any ideas. Right now the issue is the email. The other issues seem to be resolved for now.

    Posted via CB10
    04-15-14 08:25 PM
  2. diegonei's Avatar
    Welcome to the forums!

    Where do you contacts come from? Your email account? What service is it? Did you double check to see if:

    • All contacts are safe and sound in the server?;
    • Your device is set to sync contacts?
    04-15-14 09:37 PM

Similar Threads

  1. Deleting multiple emails in PB
    By 312Lorden in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 04-18-14, 10:39 PM
  2. Z10 slowing down / BT issue
    By Powdah in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-16-14, 10:38 AM
  3. PayPal app over riding email function
    By Batmark in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-16-14, 07:23 AM
  4. WhatsApp Issue on my Z10
    By Mattamus in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-16-14, 03:23 AM
  5. Android security issues article
    By greenpoise in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 04-15-14, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD