1. objection01's Avatar
    Hi there,

    I have a client who is using a Q10 on OS 10.2.1.2102 who connects this device to his BMW 750 with Bluetooth Office. He mentioned that a few weeks ago it started showing duplicate emails on the display (he showed this to me as well). On the Blackberry itself, there are no duplicate emails (Exchange 2007 and BES account for email.). He took the car into the dealership and they could not figure it out. Tried a resyncing of the phone to the car but the issue remains. At this point I have no idea what it could be.

    Any thoughts?
    03-20-14 12:21 PM
  2. pkcable's Avatar
    I'm working on getting you an answer.
    03-22-14 09:44 PM
  3. iplayer's Avatar
    I have the exact same problem with a Z10 and a new Porsche 911, unable to figure it out

    Posted via CB10
    Superbuddy2007 and madman0141 like this.
    04-23-14 05:08 PM
  4. Superbuddy2007's Avatar
    I'm having that same problem with my Z30 when I connect it to my Nissan GT-R.

    Posted via CB10
    madman0141 likes this.
    04-23-14 05:33 PM
  5. madman0141's Avatar
    I also have the same problem when I sync with my 1985 Dodge Aries K.
    homer j likes this.
    04-23-14 06:36 PM
  6. madman0141's Avatar
    Just figured it out sync to the on board computer memory under H. I just did it on my Schwinn.
    homer j likes this.
    04-24-14 01:15 PM
  7. iplayer's Avatar
    Can you be more specific please as to how to fix it, what is H, and what on board memory?
    Thanks

    Posted via CB10
    04-25-14 07:17 AM
  8. iplayer's Avatar
    Maybe the solution, switch to single messages in the hub as opposed to conversation view. Pull the battery, delete the BlackBerry blue tooth connection from the car, and reinstall.
    So far my emails have gone from duplicate in the Porsche to single. Hope it holds!

    Posted via CB10
    05-01-14 03:57 PM
  9. rashkov's Avatar
    Guys,
    I have this duplicate issue with my desktop PC, not with the car.
    I have achieved partial fix with disabled "delete emails only on handheld ". But it still happening from time to time.

    Posted via CB10
    05-02-14 01:06 AM
  10. ronco50's Avatar
    I had same problem with Q10 and BMW 520 2012

    I did this and it worked:
    ON BB Q10
    Settings
    Network and Connections
    Bluetooth
    The slider settings on the bottom bar
    Scrolled down and unticked the email account that was duplicating
    Got back in car and swithched ignition on and hey presto no more duplicates

    dont know why it works but it does, for me at least?
    05-27-14 08:22 AM

Similar Threads

  1. Crackling Sound While Playing Movie on TV using HDMI cable
    By SmileDahling in forum BlackBerry Q10
    Replies: 14
    Last Post: 10-26-14, 08:20 PM
  2. Windermere Concept, based on 4.5" 1:1 screen with toolbelt.
    By SenorPistachio in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 04-05-14, 06:17 PM
  3. I Cannot Download Snap on my Z30
    By Soda06 in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 03-23-14, 04:37 AM
  4. Q10 power button problem
    By Eupathic Impulse in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-22-14, 09:38 PM
  5. Help with photo sharing on Z10
    By malanis5 in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-22-14, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD