1. hteszler's Avatar
    Hi everybody.

    Auto insertion like de or ti works fine writing in contacts or calendar but not when writing an sms.
    Can somebody confirm if this is ok?

    Thanks in advance and regards from Uruguay.
    06-07-14 02:41 AM
  2. jaydee5799's Avatar
    So you are saying that your word substitution list doesn't work in SMS?
    06-09-14 10:15 AM
  3. BroncoVAL's Avatar
    :i have the opposite problem: i can't get rid of this de=date and as a french i use a lot the "de" preposition and it's very frustrating to have to come back to delete the date every time i forget that automatic substitution.
    I looked in my list of substitution words and there's no de=date so does anybody know where i should look to disable it?

    edit: i followed what a fellow craberry user from italian origin suggested in my "de=date" thread : i just deleted italian from my languages and the de=date disappeared. That's a strange issue as in italian "date=data" so it's not very instinctively the two letters that come to mind for a correct substitution... i suppose it's a bug due to multi-language managing and i find it's really a pity we can't disable the "de=date" as a lot of people do use French-italian and english as their 3 main languages.
    Last edited by BroncoVAL; 06-09-14 at 11:15 AM.
    jaydee5799 likes this.
    06-09-14 10:46 AM

Similar Threads

  1. Can't sign in to YT
    By Diazaman in forum BlackBerry PlayBook
    Replies: 30
    Last Post: 03-27-15, 07:39 PM
  2. Chart of Metatrader 4 not smooth on BB10
    By Howard Tong in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 12-07-14, 01:37 AM
  3. My Q10 can not start up
    By leoshen in forum BlackBerry Q10
    Replies: 10
    Last Post: 06-11-14, 11:45 PM
  4. [VIDEO ] Getting Android apps for BB10
    By O L T in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 06-10-14, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD