1. tommynap01's Avatar
    Occasionally ive been having a problem with text messages. I would go into a text message and the screen would scroll all the way down for no apparent reason and I wont be able to send a text message for a few minutes. The text message screen would be totally blank and I cant see any of our conversation whatsoever. Its like It freezes for a couple of minutes. Lately its been goin on a lot. Has anyone come across this problem?? thanks

    Posted via CB10
    12-03-13 07:33 PM
  2. masterscarhead1's Avatar
    What OS? And does it happen with always the same contact?
    I know 10.2.0 has this problem, and on 10.2.1 it's a bit better
    Often times it's with those few contacts that you text A LOT
    12-03-13 07:36 PM
  3. tommynap01's Avatar
    im on verizon so im not on 10.2. It happens mostly when im texting my wife but thats because shes who I text mostly thru out the day. its really annoying

    Posted via CB10
    12-03-13 08:10 PM
  4. Essoo's Avatar
    Happened to me also on 10.1, now with the leak 10.2.1 problem solved but also the messages were deleted

    Posted via CB10
    12-03-13 08:19 PM
  5. masterscarhead1's Avatar
    Happened to me also on 10.1, now with the leak 10.2.1 problem solved but also the messages were deleted

    Posted via CB10
    The messages weren't deleted
    For some reason, it's been coded not to display any of the SMS BEFORE your switch to BB10, meaning anything from BBOS7 and older
    If you text a **** load to the same person, it will still pause for a sec, but no lag
    12-04-13 12:04 AM
  6. giorgoskyropoulos's Avatar
    Another issue with text messages with Q10SQN100-3/10.2.1.1055 is that I can't send just a space to a specific number of my carrier to check my data.
    It needs just a dot to activate the send button.

    That's all.

    Posted via CB10
    12-04-13 03:22 AM
  7. arlene_t's Avatar
    I got this after my update and it happened a few times. I tried to clear all my txt messages I'm not sure if it's cos all my messages are full or some sort of bug. Anyways it hasn't happen again yet. Mine only freezes for few seconds like 5seconds and I see blank in the screen and I have to wait for the convo to load before I can message.

    Posted via the Amazing Q10 10.2.0.415
    12-04-13 03:29 AM
  8. mithrazor's Avatar
    Yes this happens to me. I have a Q10SQN100-5/10.1.0.4780. And that happens when I switch contacts or if I haven't tapped on that contact for awhile. Either it's that, or its random.

    Posted via CB10
    12-04-13 06:10 PM
  9. tutty's Avatar
    Yep, happens to me too. Happened on .1047 and now on .1055 as well
    12-04-13 06:43 PM

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 04:51 PM
  2. Need help PLEASE!!!! Media sharing problems..
    By maksi in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-04-13, 06:12 PM
  3. anyone have the original clock bar for Z30 10.2.1.1055?
    By Mark PPG in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-03-13, 07:35 PM
  4. Fix sensors problem
    By SPDER in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-03-13, 07:33 PM
  5. Replies: 3
    Last Post: 12-03-13, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD