1. docberrry's Avatar
    I purchased a 3G Q10 SQN100-3. According to my knowledge 3G models use OMAP processor & not Snapdragon. Yesterday I opened my phone's 'about me' section & found that there are LTE bands mentioned there. So I tested processor & app tells me it's Snapdragon inside. Is there a way to check whether I have 4G or its just software thing?
    Do I have an LTE enabled device?-img_20150226_001942.png
    Do I have an LTE enabled device?-img_20150226_003023.png

    Posted via CB10
    02-25-15 01:30 PM
  2. docberrry's Avatar
    P.s Almost no network provide LTE in my vicinity so I can't swap up Sims and test using the services.
    Q10SQN100-3/10.3.1.2243

    Posted via CB10
    02-25-15 01:34 PM
  3. thurask's Avatar
    Only the Z10 STL100-1 has an OMAP processor. Every other BB10 device has some sort of Snapdragon inside.

    As for LTE, only the Z10 STL100-1, Q5 SQR100-3 and Z3 STJ100-1 and 2 lack LTE. Every other device has some sort of LTE band setup.

    So you have LTE capabilities, but it depends on your carrier. The SQN100-3 gets LTE in Europe, and in Canada on certain carriers.
    02-25-15 01:35 PM

Similar Threads

  1. Do not disturb comes on randomly
    By gsioufi in forum Ask a Question
    Replies: 1
    Last Post: 03-06-15, 07:48 AM
  2. How many microphones does the Blackberry Classic have?
    By misbah_786 in forum BlackBerry Classic
    Replies: 6
    Last Post: 02-26-15, 02:58 PM
  3. No Longer getting LTE Signal
    By L AL in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-26-15, 12:27 AM
  4. Snap 3 install just hangs, do I uninstall Snap 2 first?
    By Grimgrak in forum BlackBerry Z30
    Replies: 6
    Last Post: 02-25-15, 11:35 PM
  5. How do I copy some files on the root of the phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-15, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD