1. menashe04's Avatar
    I have a Verizon Q10 on the most recent updated software released,
    For the last 2 days when I receive calls that are in my contacts list, I only get the number and not the name, though once I pickup the call, also the name will display on the screen,
    Any idea how I can possibly fix it? What did I do to make it happen?

    Posted via CB10
    03-24-14 09:46 AM
  2. jaydee5799's Avatar
    Hi and welcome to CB.
    There really isn't anything you can do about that. That happens to many of us as well.
    Only thing you can do is probably go back to an OS where it worked for you.
    03-24-14 09:55 AM
  3. olivier721's Avatar
    Same for me, but not everytime...

    Posted via CB10
    04-05-14 08:56 AM
  4. anon(153966)'s Avatar
    Double check the first and last name don't have a space at the start of the field or something. Then have said Contact call to test it.
    04-05-14 09:00 AM
  5. rdedrick's Avatar
    Same for me, but not everytime...

    Posted via CB10
    I have had a similar problem. What I find is that the contacts that disapear have links. When they are linked their phone numbers also are not shown. When I get rid of the links they return to normal.
    04-05-14 09:43 AM
  6. anon(153966)'s Avatar
    As a test, log our of Facebook, Twitter and LinkedIn if you use them. Then try having one Contact call you to test it. I think on BB10 the 'linking' of Contacts causes weird issues.

    I don't use Twitter, Facebook and LinkedIn or any apps that 'share' / 'link' Contacts on my BB10, thus I don't have those issues.
    04-05-14 10:14 AM
LINK TO POST COPIED TO CLIPBOARD