Sign up now for Disney+
  1. SpanishBirdie's Avatar
    Hi all, I've never posted to this site, but I frequently read articles on here and people's comments, so I know someone here will probably be able to answer my question. This is an awesome place for everything blackberry.

    Our company has three Q10's and one Z10 (I rock the Z10, and love it by the way, no issues what-so-ever). We've upgraded all the phones to 10.2.1.537 and I got to say its been a huge improvement. Love it. However on one of the Q10's we are having issues with the "Contacts" portion, and I'm usually pretty tech savvy when it comes to this stuff, but this one has me stumped and I have a feeling it's a bug.

    Here's the issue. The user will accidently hit "Create a Group" in the contacts menu, and when he tries to exit the "Create a Group" screen nothing happens. I've hit "Cancel" nothing. I've tried creating a group and hitting "Save" nothing. I've swiped up and exited "Contacts" and entered back in, and I get the same screen. I've tried swiping right and I can see the current list of contacts revealed, but it will keep swiping back to the "Create a group" screen and won't let me exit. The only thing that works is restarting the phone, but in all honesty the user of this phone isn't the most tech savvy and I was hoping there was some sort of fix for this.

    Is anyone else having this issue? Any help would be appreciated. Thanks.
    02-13-14 02:41 PM
  2. westcoastjay's Avatar
    cant recreate it
    02-13-14 02:54 PM
  3. nah.uhh's Avatar
    You can first try to force close the contacts app
    Minimize it to active frame and tap and hold on the x til it closes

    If that doesn't fix it, do a hard reboot. Hold the power button til the red led ~10 seconds
    Is the problem still there after reboot?
    02-13-14 03:03 PM
  4. SpanishBirdie's Avatar
    Thanks for the replies. I tried force it closed and reopen and got the same issue. I restarted the phone three times. The first two times I had the same issue and came here to seek help however the third restart it worked. The issue seems to be gone now but definitely felt like a bug.

    You can close this topic if you wish. Again, thanks for the replies.

    Posted via CB10
    02-14-14 09:37 AM
  5. DataWrangler's Avatar
    Just had the same thing happen to me. Closing the contacts app didn't help. Rebooting fixed it. I haven't seen the boot graphics in a long time!

    I wonder if this had anything to do with the work profile being locked?
    02-14-14 04:40 PM
  6. Steve Pogue's Avatar
    I have the same problem occuring on my Z30. Contacts get stuck in the Create Group screen. Reboot is the only way out.
    04-18-14 01:30 PM
  7. widderschynnes's Avatar
    No need to reboot. Minimize the Contacts app, then long press on the x in the bottom right-hand corner. When the app reopens, this problem should be fixed.

    My mum had the same problem on her Q5 as described by SpanishBirdie. I replicated it on my Q10 (OS 10.2.1.2141). It seems one has to press Save with a blank Group Name, to freeze up the Contacts app in this way. Long press on the x is the fix.

    Posted via CB10
    Last edited by widderschynnes; 04-21-14 at 07:26 AM.
    dan_slack likes this.
    04-21-14 07:09 AM
  8. ITGuy66's Avatar
    Rebooting is the only solution. Please look into this... would love to get this resolved.
    05-26-14 09:15 AM
  9. ITGuy66's Avatar
    Same issue duplicated here.. reboot is the only fix for this. Is there another way to resolve this?
    05-26-14 09:16 AM
  10. Marty Aitken's Avatar
    "Long" press worked for me.
    08-07-14 12:37 PM
  11. AVALOR78's Avatar
    Also to me happened this issue. My solution is to open the monitoring device from the app management in the general setting and kill the contacts app from the CPU tab, no need to restart the device
    10-12-14 04:10 AM
  12. Vishnu Mirpuri's Avatar
    Thanks for your advise. Holding the 'x' button for few seconds did the trick. I was getting frustrated with nothing happening when pressing the 'Cancel' button. Thank you again.
    11-24-14 09:03 AM
  13. fschmeck's Avatar
    Hi,

    Just experienced the same issue. Definitely a bug. Long press worked.

    I should add that I can't always reproduce this issue, but in both cases I did it was the first timeI used this feature on the phone. I wonder if that's the issue?
    Last edited by fschmeck; 12-13-14 at 11:59 AM.
    12-13-14 11:48 AM
  14. nhieu92's Avatar
    Hi,

    Just experienced the same issue. Definitely a bug. Long press worked.

    I should add that I can't always reproduce this issue, but in both cases I did it was the first timeI used this feature on the phone. I wonder if that's the issue?
    I have same problem, my Q10 has lastest update. I dont knw why BB still not fix that =_=
    09-08-15 08:39 AM

Similar Threads

  1. Closed:BlackBerry Z30 or Trade BlackBerry Q10 + Cash
    By BryanVilla in forum The Marketplace - Buy, Sell & Trade
    Replies: 31
    Last Post: 03-01-14, 01:44 AM
  2. BBM 10.3 Bug (stuck in screen)
    By westcoastjay in forum General BBM Chat
    Replies: 10
    Last Post: 02-13-14, 10:32 PM
  3. Screen protector?
    By Zealeth in forum BlackBerry Z30
    Replies: 3
    Last Post: 02-13-14, 06:25 PM
  4. Contacts disappeared / hidden
    By Scorpion230 in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-13-14, 05:14 PM
  5. How to Get BBM 10.3 Update on Your BB10 Device NOW
    By Flip4Bytes in forum General BBM Chat
    Replies: 26
    Last Post: 02-13-14, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD