1. starman9's Avatar
    Hello everyone,
    I am totally into my Q10 esp. after the 10.2 upgrade, but there's just a flaw that keeps annoying me. When one of my contacts calls (who happens to be my beloved one and of course a fav contact), I get no id on Hub. What is strange is the fact that the id appears as it should be on the telephone log menu. I copied and pasted the number appearing in the Hub many times, but no luck.
    In addition, I do not get an id-ed LED signal from this contact when I receive a call.

    Shall I just go and delete this contact and re-open a new tab?

    Many thanks in advance
    Starman9
    11-02-13 05:48 PM
  2. zocster's Avatar
    Welcome to CrackBerry! I have occasionally found that, but it fixes itself after a few reboots. Best to do so is to press and hold the volume buttons on the side, and wait until the blue BB logo shows up before you let it go. Then leave it on the table for a good 5 to ten minutes.
    11-03-13 12:49 AM
  3. starman9's Avatar
    @Zocster Many thanks for your speedy reply. I tried one reboot, as you described, but nothing changed. Shall I go on rebooting?
    11-03-13 05:30 AM
  4. sorin_motoi's Avatar
    I have the same problem with my q10 after 10.2.
    The reboot don't solve the problem.
    You have another solutions?
    Thanks.
    11-03-13 06:11 AM

Similar Threads

  1. is it possible to install a 9900 motherboard on a 9930 ?
    By Mohtashim Iqbal in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 03-18-14, 05:18 AM
  2. Replies: 6
    Last Post: 12-03-13, 12:51 AM
  3. Who has official os 10.2 on STL100-1?
    By omer_hassen95 in forum BlackBerry Z10
    Replies: 17
    Last Post: 11-03-13, 10:08 AM
  4. I love the black theme on my Q10
    By RafiqK in forum BlackBerry Q10
    Replies: 7
    Last Post: 11-02-13, 05:45 PM
  5. [Editorial] Headless Headway on Headless Apps
    By STV0726 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-02-13, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD