1. BermudaPool's Avatar
    I have a Q10.
    I have Link installed.
    Link and lap-top are on the same wireless network.
    Connecting via USB works perfectly.
    The "Turn on wireless connections to my computer" is checked (always has been).
    I can see my lap-top files on the Q10. I can even edit them from the berry and save them to the lap-top.
    However, while doing this, Link on the lap-top says that my Berry is Disconnected and it will not allow me to copy files to the Berry.
    So - it works as a one-way street (Berry to Lap-top via wifi using file manager) and a perfect two way street when USB connected.
    This is true for both my work and personal lap-top.
    The frustrating thing is that when I first installed link on my personal lap-top, it worked and a two way street both wi-fi and USB and then just stopped and has not come back.

    I've tried Battery removal and forcing the link vial file manager - not working.

    Any tips?
    08-13-14 01:25 PM
  2. zocster's Avatar
    This is the latest version of Link? and what OS is your Q10 on? Earlier versions have certain issues with RFA.
    08-13-14 02:25 PM
  3. daradm's Avatar
    Try re-installing Blackberry Link (latest version). I had the same erratic problem connecting to BB Link.
    bbnrs likes this.
    08-13-14 03:04 PM
  4. BermudaPool's Avatar
    OS is 10.2.1.2102. I do auto and frequent checks and it tells me I have the latest software.
    Link Version is 1.2.3.56 (I downloaded it yesterday to my work lap-top).
    Everything is fine when USB connected as soon as it is unplugged, it reverts to one way only.
    08-13-14 03:36 PM
  5. Kingshiper's Avatar
    Awesome feature
    08-14-14 05:47 AM
  6. BermudaPool's Avatar
    Any help or am I just going to have to suck it up that USB connection is the only way to go?
    08-14-14 05:06 PM

Similar Threads

  1. unable to connect to blackberry id server error 50501.
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 09-17-19, 09:15 PM
  2. Q10 keeps losing radio signal
    By Jon Tessler in forum General Carrier Discussion
    Replies: 15
    Last Post: 09-09-14, 10:18 AM
  3. AT&T BlackBerry Z10 (STL100-3)
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 34
    Last Post: 08-19-14, 10:41 AM
  4. T-Mobile and Blackberry Passport
    By Calvin Harris in forum BlackBerry Passport
    Replies: 16
    Last Post: 08-14-14, 02:24 PM
  5. BlackBerry "Abrams" Concept Idea
    By BriniaSona in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 08-13-14, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD