1. 2piglet16's Avatar
    Good morning, all. First time posting...
    On Saturday, my phone started *not* allowing me to post photos. I tried to go through the FB app, the mobile site *and* the website. I also tried to connect with USB, and nothing. When I try from the USB, the PC tells me the pictures must be saved in jpg form, but they ARE. If I go to a picture *before* the ones on Saturday, I CAN upload. Did I accidentally change a setting somehow? Hope y'all can help.
    Will be leaving the house - but will check back. I appreciate, in advance, any help you can offer.
    06-02-14 09:01 AM
  2. DaFoxGrey's Avatar
    Possible issues could either be:
    Encryption has been enabled on the phone, this changes the files saved to the device and will cause external apps or programs to not be able to read the files properly. Turn off encryption if enabled in Settings/Security and Privacy/Encryption.

    There was an issue with either the camera or the memory on the device, so that photos taken were not properly saved. Try rebooting the device and take a picture. Then check to see if that picture is readable by the other apps or PC. If not, you may have a hardware issue but try a wipe and re-load OS to make sure.
    06-02-14 09:47 AM
  3. pinnyk's Avatar
    My friend and I are having the same issue. Since the update can't upload any pics to FB
    06-02-14 12:17 PM

Similar Threads

  1. Replies: 16
    Last Post: 06-19-14, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD